PowerProtect Data Manager : Reporting Engine n’autorise pas les adresses e-mail avec des sous-domaines ou des domaines spécifiques au pays

Summary: Le message d’erreur « Invalid, Enter correct Email ID » s’affiche lors de l’ajout d’une adresse e-mail dans le Reporting Engine.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data Manager Reporting Engine affiche un message d’erreur lors de la configuration des rapports planifiés à envoyer à une adresse e-mail « Invalid. Please enter correct Email ID » même si une adresse e-mail valide a été ajoutée.

L’erreur ne s’affiche que lorsqu’il y a au moins deux points (.) après la présence du signe @ dans l’adresse e-mail, ce qui est courant dans de nombreux scénarios, en particulier dans les noms de domaine spécifiques au pays ou à la région. Voici quelques exemples pour ces noms d’e-mail :
  • xxxx@xxxx.edu.xx
  • xxxx@xxxx.net.xx
  • xxxx@xxxx.co.xx
  • xxxx@xxxx.gov.xx

Cause

Le problème est dû à un défaut logiciel.

Resolution

Le problème est résolu dans une prochaine version de PowerProtect Data Manager. 

Si vous rencontrez ce problème sur PowerProtect Data Manager version 19.14 et que vous ne pouvez pas attendre un correctif de conteneur de version pour le problème, contactez le support technique Dell et référencez cet article (000217662). Un hot fix est disponible pour résoudre le problème.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000217662
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.