Avamar: Administrator UI reports an incorrect Data Domain status due to firewall or port issues

Summary: Incorrect firewall and port settings can cause SNMP issues.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This is a monitoring issue.

This issue does not affect backups from Avamar to Data Domain (DD).

If backups are failing when Data Domain monitoring status is not reporting OK, stop following this article.
 

Avamar monitoring status for Data Domain changes to Yellow or Red from Green on the Avamar Administrator UI

 

One or more of the following errors may appear in the Avamar UI:
  • Error: Unable to get SNMP file system status
  • Error: Unable to get file system information
  • Error: Unable to get disk status
  • Error: Unable to retrieve ssh keys

 

 

Cause

The required ports for Simple Network Management Protocol (SNMP) are not satisfied in the Avamar or Data Domain environment.

-- Or --

A firewall, or firewalls between Avamar and Data Domain are filtering (blocking) one or more of the SNMP packets.

Resolution

Ensure that port 163 is open.

Ensure that trap port 161 (default), or 162 is open.

Note: As SNMP uses UDP ports, using telnet or curl is not a viable option to check whether these ports are open.
 

If the issue remains unresolved, see the resolution path for SNMP issues: Avamar: Troubleshooting Data Domain Integration Errors in the Avamar Administrator UI (Resolution Path)

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000017343
Article Type: Solution
Last Modified: 09 May 2025
Version:  6
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