Avamar: La interfaz de usuario del administrador informa un estado incorrecto de Data Domain debido a problemas de configuración de SNMP

Summary: Se pueden producir problemas de configuración del protocolo simple de administración de red (SNMP) en la integración de Avamar/Data Domain.

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Symptoms

El estado de monitoreo de Avamar para Data Domain cambia de verde a amarillo o rojo en la interfaz de usuario de Avamar Administrator.

 
Uno o más de los siguientes errores pueden aparecer en la interfaz del usuario de Avamar.
  • Error: No se puede obtener el estado del sistema de archivos SNMP
  • Error: No se puede obtener la información del sistema de archivos
  • Error: No se puede obtener el estado del disco
  • Error: No se pueden recuperar las claves SSH

Cause

Hay una configuración de SNMP incorrecta en Data Domain.

Si SNMP no está configurado correctamente en Data Domain, se generan errores de SNMP en la interfaz de usuario de Avamar Administrator.

Resolution

Verifique que SNMP esté configurado correctamente en Data Domain:

 

1. Inicie sesión en Avamar Utility Node y cargue las claves: Avamar: Cómo iniciar sesión en Avamar Server y cargar varias claves.

2. Acceda al servidor de Data Domain en modo Admin o System Engineer (SE): Cómo acceder a un sistema Data Domain desde un servidor Avamar

3. Compruebe la configuración de SNMP:

snmp show config
General Configuration
---------------------
   SNMP sysLocation:
   SNMP sysContact: SNMPsyscontact@mail.com

SNMP v2c Configuration
---------------------
   Community    Access      Host
   ----------   ---------   -----
   public1      read-only   *
   public11     read-only   *
   publicuser   read-only   *
   test         read-only   *
   ----------   ---------   -----


   Trap Host              Port   Community
   --------------------   ----   ---------
   examplehost            163
   examplehost2           163
   137.xx.xx.xxx          163
   AvamarTest             163
   10.xx.xx.xx            163    test
   --------------------   ----   ---------

SNMP v3 Configuration
---------------------
   User   Access   Authentication Protocol   Privacy Protocol
   ----   ------   -----------------------   ----------------
   ----   ------   -----------------------   ----------------

   Trap Host   Port   User
   ---------   ----   ----
   ---------   ----   ---- 
 
Notas:
 
  • Se recomienda que la cadena de comunidad en Data Domain (que utiliza Avamar) sea una cadena de comunidad de solo lectura
  • La cadena de comunidad en Data Domain (que utiliza Avamar) se debe asociar con el nombre de host de Avamar o el comodín "*"
 
 

4. Compruebe que el SNMP trapd El servicio está habilitado en Data Domain:

snmp trapd status

Salida:

SNMP Trapd is enabled.

--O--

SNMP Trapd is disabled.

 

Si está deshabilitado: Utilice el siguiente comando para volver a habilitarlo:

Advertencia: Si la versión de Data Domain es superior o igual a 5.5.x, no habilite trapd servicio.

Consulte Data Domain: La importancia de mantener SNMP trapd deshabilitado
 
snmp trapd enable

Confirme el estado para verificar que ahora esté habilitado:

snmp trapd status
 

5. Reinicie el servicio SNMP para Data Domain en Avamar después de realizar los cambios en la configuración de SNMP.

Esto se puede hacer mediante los siguientes pasos. 

un. Vuelva al nodo de utilidad de Avamar.

b. Cambie al privilegio raíz.

c. Reinicie el servicio SNMP:

mcddrsnmp restart
 

d. Permita que el servicio SNMP dure aproximadamente de 3 a 5 minutos para actualizar el estado en la interfaz de usuario después de ejecutar el comando.

6. Si el problema aún no se resuelve, revise la ruta de resolución de problemas de SNMP según Avamar: Solución de problemas de errores de generación de informes de Data Domain Integration en la interfaz de usuario de Avamar Administrator (ruta de resolución).

 

Additional Information

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000027903
Article Type: Solution
Last Modified: 12 May 2025
Version:  7
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