Avamar: Integración de Data Domain: La interfaz de usuario del administrador informa un estado incorrecto de Data Domain debido a una falta de coincidencia horaria

Summary: Una incompatibilidad horaria entre Data Domain y Avamar puede provocar que "el tiempo del servidor Avamar se adelanta al de DD" en la interfaz de usuario de Avamar Administrator.

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Symptoms

En la interfaz de usuario de Avamar Administrator, aparece lo siguiente:

The Avamar server's time is ahead of DD's.
 

En la esquina inferior derecha de la interfaz de usuario del administrador, también se puede mostrar "Data Domain Unresponsive".

Notas: 
  • No hay ningún impacto en los respaldos en Avamar o Data Domain
  • No hay ningún impacto en las actividades de mantenimiento de Avamar.

Cause

Network Time Protocol (NTP) no está en ejecución o está deshabilitado.

Resolution

1. Asegúrese de que todas las actividades de mantenimiento de Avamar se completen sin problemas. 

un. Inicie sesión en el servidor Avamar y cargue las claves (Avamar: Cómo iniciar sesión en un servidor Avamar y cargar varias claves).

b. Ejecute el comando status.dpn y verifique que todo el mantenimiento de Avamar se complete sin problemas. Consulte Avamar: Cómo interpretar el resultado generado por el comando status.dpn para obtener más información sobre el resultado.

El siguiente es un ejemplo de salida cuando el mantenimiento se completó sin problemas: 

Last checkpoint: cp.20231030150317 finished Mon Oct 30 08:03:36 2023 after 00m 19s (OK)
Last GC: finished Mon Oct 30 07:00:38 2023 after 00m 02s >> recovered 632.51 KB (OK)
Last hfscheck: finished Mon Oct 30 08:03:04 2023 after 02m 00s >> checked 37 of 37 stripes (OK)
 

2. Compruebe la fecha y la hora en Avamar y en Data Domain. Esta salida para ver si hay una coincidencia. 

un. Si aún no ha iniciado sesión, inicie sesión en el servidor Avamar y cargue las claves (Avamar: Cómo iniciar sesión en un servidor Avamar y cargar varias claves).

b. Compruebe los datos o la hora en Avamar con el comando "date":

date
Mon Oct 30 10:07:55 PDT 2023
 

c. Acceda al servidor Data Domain en modo Admin o SE (Cómo acceder a un sistema Data Domain desde un Avamar Server).

d. Compruebe la fecha y la hora en Data Domain mediante el comando "date":

date
Thu Oct 30 09:34:41 PDT 2023
 

3. Compare el resultado.

En el ejemplo anterior, se muestra que la hora de la cuadrícula de Avamar y la de Data Domain son diferentes.

4. Verifique que Network Time Protocol (NTP) esté configurado y en ejecución en Data Domain:

un. Compruebe la configuración:

ntp show config 
NTP is currently disabled.
No NTP servers configured; using multicast mode. 
 

--O--

#   Server
-   ------------
1   10.162.204.1
2   10.166.1.1
3   10.166.1.2
-   ------------
Showing NTP servers configured manually.
 

b. Compruebe el estado:

ntp status 
**** NTP daemon is not running.
 

--O--

Status                                     Disabled
Current Clock Time                         Unknown
Clock Last Synchronized                    Unknown
Clock Last Synchronized With Time Server   Unknown
 
 

5. Realice las siguientes acciones según el resultado de las anteriores.

  • Si NTP está deshabilitado y no configurado:

Verifique con el cliente que esto es lo esperado.

 
  • Si los servidores de nombres NTP son incorrectos, corríjalos:
 
  • Agregue uno o más servidores de hora remotos: 
ntp add timeserver <time server list>
  • Elimine uno o más servidores horarios remotos:
ntp del timeserver <time server list>
 
  • Si NTP no se está ejecutando, deshabilítelo y vuelva a habilitarlo:
ntp disable
NTP disabled. 
 
ntp enable 
NTP enabled.
 
  • Si NTP está deshabilitado, vuelva a habilitarlo:
ntp enable 
NTP enabled.
     

    6. Vuelva a comprobar el estado y la configuración, y verifique que estén configurados correctamente y habilitados.

    ntp show config 
     
    ntp status 
    Status                                     Enabled
    Current Clock Time                         Thu Oct 30 18:25:23.682 2023
    Clock Last Synchronized                    Unknown
    Clock Last Synchronized With Time Server   Unknown

    --O--

    Status                                     Enabled
    Current Clock Time                         Thu Oct 30 18:25:23.682 2023
    Clock Last Synchronized                    Thu Oct 30 17:52:59.403 2023
    Clock Last Synchronized With Time Server   10.10.10.240
     

    7. Corrija la hora:

     

    • Si la hora en Data Domain es incorrecta:

    un. Deshabilitar NTP:

    ntp disable 
    NTP disabled. 
     

    b. Corrija la hora en Data Domain mediante "system set date”:

    system set date <MMDDhhmm[[CC]YY]>
     

    Ejemplo:

    system set date 10301013 
     

    Ejemplo de resultado

    **   System date will be adjusted by 1939 seconds. This change can
         potentially cause issues for applications running on this system.
            Are you sure? (yes|no|?) [no]: yes
    
    ok, proceeding.
        Thu Oct 30 10:13:00 PDT 2023  
     

    c. Habilite NTP:

    ntp enable 
    NTP enabled. 
     
     

    Si el problema aún no se resuelve, consulte Avamar: Solución de problemas de errores de integración de Data Domain en la interfaz de usuario de Avamar Administrator (ruta de resolución)

    Affected Products

    Avamar

    Products

    Avamar, Avamar Server, Data Domain
    Article Properties
    Article Number: 000039451
    Article Type: Solution
    Last Modified: 23 May 2025
    Version:  9
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