Avamar: Integração com o Data Domain: A interface do usuário do administrador relata um status incorreto do Data Domain devido a uma disparidade de horário

Summary: Uma disparidade de horário entre um Data Domain e o Avamar pode resultar em "O horário do Avamar Server está à frente do DD" na interface do usuário do Avamar Administrator.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O seguinte é exibido na interface do usuário do Avamar Administrator:

The Avamar server's time is ahead of DD's.
 

O canto inferior direito da interface do usuário do administrador também pode exibir "Data Domain Unresponsive".

Notas: 
  • Não há impacto nos backups para Avamar ou Data Domain
  • Não há impacto nas atividades de manutenção do Avamar.

Cause

O NTP (Network Time Protocol) não está em execução ou está desativado.

Resolution

1. Certifique-se de que todas as atividades de manutenção do Avamar sejam concluídas sem problemas. 

um. Faça log-in no servidor Avamar e carregue as chaves (Avamar: Como fazer log-in em um servidor Avamar e carregar várias chaves).

b. Execute o status.dpn e verifique se toda a manutenção do Avamar está sendo concluída sem problemas. Consulte Avamar: Como entender o resultado gerado pelo comando status.dpn para obter mais informações sobre o resultado.

A seguir, apresentamos um exemplo de resultado quando a manutenção foi concluída sem problemas: 

Last checkpoint: cp.20231030150317 finished Mon Oct 30 08:03:36 2023 after 00m 19s (OK)
Last GC: finished Mon Oct 30 07:00:38 2023 after 00m 02s >> recovered 632.51 KB (OK)
Last hfscheck: finished Mon Oct 30 08:03:04 2023 after 02m 00s >> checked 37 of 37 stripes (OK)
 

2. Verifique a data e a hora no Avamar e no Data Domain. Isso resulta para ver se há uma correspondência. 

um. Se ainda não estiver conectado, faça log-in no servidor Avamar e carregue as chaves (Avamar: Como fazer log-in em um servidor Avamar e carregar várias chaves).

b. Verifique os dados/hora no Avamar usando o comando "date":

date
Mon Oct 30 10:07:55 PDT 2023
 

c. Acesse o servidor Data Domain no modo Admin ou SE (Como acessar um sistema Data Domain a partir de um Avamar Server).

d. Verifique a data e a hora no Data Domain usando o comando "date":

date
Thu Oct 30 09:34:41 PDT 2023
 

3. Compare o resultado.

O exemplo acima mostra que o horário da grade do Avamar e do Data Domain são diferentes.

4. Verifique se o NTP (Network Time Protocol) está configurado e em execução no Data Domain:

um. Verifique a configuração:

ntp show config 
NTP is currently disabled.
No NTP servers configured; using multicast mode. 
 

--Ou--

#   Server
-   ------------
1   10.162.204.1
2   10.166.1.1
3   10.166.1.2
-   ------------
Showing NTP servers configured manually.
 

b. Verifique o status:

ntp status 
**** NTP daemon is not running.
 

--Ou--

Status                                     Disabled
Current Clock Time                         Unknown
Clock Last Synchronized                    Unknown
Clock Last Synchronized With Time Server   Unknown
 
 

5. Execute as ações abaixo, dependendo do resultado acima.

  • Se o NTP estiver desativado e não configurado:

Verifique com o cliente se isso é esperado.

 
  • Se os servidores de nomes NTP estiverem incorretos, corrija-os:
 
  • Adicione um ou mais servidores de horário remotos: 
ntp add timeserver <time server list>
  • Exclua um ou mais servidores de horário remotos:
ntp del timeserver <time server list>
 
  • Se o NTP não estiver em execução, desative-o e habilite-o novamente:
ntp disable
NTP disabled. 
 
ntp enable 
NTP enabled.
 
  • Se o NTP estiver desativado, ative-o novamente:
ntp enable 
NTP enabled.
     

    6. Verifique o status e a configuração novamente e verifique se ela está configurada corretamente e habilitada.

    ntp show config 
     
    ntp status 
    Status                                     Enabled
    Current Clock Time                         Thu Oct 30 18:25:23.682 2023
    Clock Last Synchronized                    Unknown
    Clock Last Synchronized With Time Server   Unknown

    --Ou--

    Status                                     Enabled
    Current Clock Time                         Thu Oct 30 18:25:23.682 2023
    Clock Last Synchronized                    Thu Oct 30 17:52:59.403 2023
    Clock Last Synchronized With Time Server   10.10.10.240
     

    7. Corrija o tempo:

     

    • Se a hora no Data Domain estiver incorreta:

    um. Desative o NTP:

    ntp disable 
    NTP disabled. 
     

    b. Corrija a hora no Data Domain usando o "system set date":

    system set date <MMDDhhmm[[CC]YY]>
     

    Exemplo:

    system set date 10301013 
     

    Exemplo de resultado

    **   System date will be adjusted by 1939 seconds. This change can
         potentially cause issues for applications running on this system.
            Are you sure? (yes|no|?) [no]: yes
    
    ok, proceeding.
        Thu Oct 30 10:13:00 PDT 2023  
     

    c. Ative o NTP:

    ntp enable 
    NTP enabled. 
     
     

    Se o problema ainda não for resolvido, consulte Avamar: Solução de problemas de erros de integração do Data Domain na interface do usuário do Avamar Administrator (caminho de resolução)

    Affected Products

    Avamar

    Products

    Avamar, Avamar Server, Data Domain
    Article Properties
    Article Number: 000039451
    Article Type: Solution
    Last Modified: 23 May 2025
    Version:  9
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.