Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av ett stort ost.log

Summary: Loggen "ost.log" som lagras på Data Domain (DD) kan bli för stor, vilket orsakar SNMP-problem mellan Avamar och Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Informationen ost.log är större än 25 M på Data Domain (DD). Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.

ls -l /ddr/var/log/debug/ost/ 
-rw-rw-rw-  1 root admin 9.7G Sep 14 06:43 ost.log
 

Granskning av loggrotationskonfigurationen bekräftar att den inte är korrekt:

head -1 /etc/logrotate.d/ost.log
/ddr/var/log/debug/ost {

Cause

Informationen ost.log roterar inte korrekt på grund av en felaktig konfiguration.

Resolution

1. Ta fram en tjänstebegäran till Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av /etc/logrotate.d/ost.log. – Herr talman,

2. Om problemet fortfarande inte är löst, se Avamar: Felsöka Data Domain-integrering och rapportera fel i Avamar Administrators användargränssnitt (lösningssökväg)

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000041287
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.