Avamar: Interfejs użytkownika administratora zgłasza nieprawidłowy stan domeny danych ze względu na rozmiar space.log DD

Summary: "space.log" może być zbyt duży, powodując problemy z protokołem SNMP (Simple Network Management Protocol) między Avamar a Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problemy z protokołem SNMP pomiędzy Avamar i Data Domain (DD).

Cause

Jeśli space.log jest ponad 100 MB, żądania SNMP przekroczą limit czasu podczas odczytu, ponieważ nie osiągnięto końca pliku (EOF).

Aby potwierdzić problem, uruchom następujące polecenie w Data Domain: ( Zapoznaj się z artykułem Jak uzyskać dostęp do systemu Data Domain z serwera Avamar , aby uzyskać informacje na temat logowania się do DD z poziomu Avamar i uzyskiwania dostępu do trybu bash).

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Resolution

1. Utwórz zgłoszenie serwisowe do zespołu pomocy technicznej Dell Data Domain, aby pomóc w przeglądzie i ewentualnej edycji space.log. Zobacz Data Domain — limit czasu SNMP.

2. Jeśli problem nadal nie został rozwiązany, zapoznaj się z sekcją Rozwiązywanie problemów z błędami raportowania integracji Data Domain w interfejsie administratora Avamar (ścieżka rozwiązania)
 

Additional Information

Problem został rozwiązany w Data Domain 5.5.3 i 5.4.6.0 przez DD Bug 140550.

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000041583
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.