Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av storleken på DD-space.log

Summary: "space.log" kan bli för stor vilket orsakar SNMP-problem (Simple Network Management Protocol) mellan Avamar och Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SNMP-problem mellan Avamar och Data Domain (DD).

Cause

Om den space.log är över 100 MB överskrider SNMP-begärandena tidsgränsen när de läses eftersom slutet på filen (EOF) inte nås.

Bekräfta problemet genom att köra kommandot nedan på Data Domain: (Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Resolution

1. Skapa en tjänstebegäran hos Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av space.log. Se Data Domain – SNMP-timeout.

2. Om problemet fortfarande inte är löst läser du Felsöka Data Domain-integreringsrapporteringsfel i Avamar-administratörsgränssnittet (lösningssökväg)
 

Additional Information

Problemet löses i Data Domain 5.5.3 och 5.4.6.0 av DD Bug 140550.

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000041583
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.