SRM 3.7:新安裝收到錯誤訊息「資料庫連線失敗,請聯絡您的前端系統管理員」
Summary: SRM 3.7 的新安裝失敗,錯誤訊息「資料庫連線失敗!請聯絡您的前端系統管理員」
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
這是新的 SRM 3.7 vApp (4VM) 安裝。初始啟動和模組完成後,登入提示會顯示以下訊息:
Cause
前端裝置 DNS 伺服器的 IP 位址錯誤。
Resolution
若要解決此問題:
使用 vSphere 用戶端停止 vApp。
手續:
使用 vSphere 用戶端停止 vApp。
手續:
- 在v Sphere 用戶端中,移至 主機 >叢集檢視。
- 從 「配置的資源池」中,找到您為設備選擇的資源池。新設備列在資源池下。
- 在 vApp 上按一下滑鼠右鍵,然後選取 關閉電源
- 以滑鼠右鍵按一下 vApp,向下捲動並選取 編輯設定,以顯示 編輯 vApp 設定對話方塊。
- 按一下「選項>屬性」
- 在 vApp 屬性組態下,為每個 SRM 裝置向下捲動至 前端裝置 DNS 伺服器

- 更正 DNS 伺服器的 IP 位址,然後按一下確定
- 在 vApp 上按一下滑鼠右鍵,然後選取 開啟電源
- 測試登入提示是否成功顯示。
Article Properties
Article Number: 000059222
Article Type: Solution
Last Modified: 11 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.