PowerStore Alerts: Node Port Health States

Summary: Internal node physical interconnect error conditions

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.

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Alert ID XMS_NODE_IB1_PORT_HEALTH_STATE_DEGRADED
XMS_NODE_IB1_PORT_HEALTH_STATE_FAILED
XMS_NODE_IB2_PORT_HEALTH_STATE_DEGRADED
XMS_NODE_IB2_PORT_HEALTH_STATE_FAILED
Title Internal node physical interconnect error conditions
Error Code (0x00305302) (0x00305303) (0x00305402) (0x00305403)
Description In rare cases the network connections between the nodes could experience hardware issues. 
Cause
  1. Connectivity: These alerts represent error conditions in the internal physical connection between the nodes.
    DEGRADED conditions occur when one of the physical connections is reporting physical errors, that may cause performance issues.
    FAILED conditions occur when one of the physical connections is reported down. Even with one port in a FAILED state the PowerStore should continue to offer normal performance.
     
  2. Node Reboots: A node reboot can trigger these alerts. This could also be a symptom of an unexpected system reboot.
Solution The alert may clear on its own, in which case there is no need for further inspection.

Review the system alerts and events tabs for any messages that could indicate an unexpected node reboot.
For guidance on how to identify node reboots, see solution ID sln322081

If the alert is persistent, reoccurs, or you find evidence of unexpected reboots, contact technical support for further assistance.

 

Cause

N/A

Resolution

N/A

Affected Products

PowerStore
Article Properties
Article Number: 000129882
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  6
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