「PowerEdge:シャーシ イントルージョン エラーのトラブルシューティング方法 - シャーシを開くメッセージ

Summary: この記事では、PowerEdgeサーバーのシャーシ イントルージョン、シャーシ オープン メッセージをトラブルシューティングする手順について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SEC0031 - 電源が入っている間はシャーシが開いています。- LCDメッセージ: 侵入が検出されました。シャーシ カバーを確認してください。
SEC0033 - 電源がオフのときはシャーシが開いています。- LCDメッセージ: 侵入が検出されました。シャーシカバーを確認します。

Cause

イントルージョン スイッチが開いていることがマシンで検出されました。
これは、誤検出メッセージまたは物理的な問題である可能性があります。

Resolution

これらは、ステップバイステップに従うことで問題を解決できる一般的なトラブルシューティング手順です。

注:すべてのタスクを完了するには、ダウンタイムと物理的なアクセスが必要です。問題が解決された場合は、ガイドの遵守を中止します。
Dellでは一般的に、どのような場合でもファームウェアを定期的にアップデートすることをお勧めします。
 
  1. マシンの電源を切ります。
  2. シャーシ カバー(およびベゼル)を確認します
  3. どちらかが正しく取り付けられていない場合は、システム カバーを取り外して取り付け直し、カバーの端が平らで、すべての蝶ネジがしっかりと固定されていることを確認します。
  4. ベゼルを取り付け直します。
  5. シャーシを再度開き、イントルージョン スイッチ ケーブルをシステム ボードに取り付け直します。シャーシを再度閉じます。イントルージョン スイッチ ボタンを手動で押して、イントルージョン エラーがクリアされたことを確認します。  
    注:一部のシステムでは、イントルージョン スイッチは拡張カード ライザー上にあり、ライザーとすべての拡張カードを抜き差しする必要があります。 
  6. サーバーのBIOS、iDRAC、CPLDファームウェアの最新アップデートをダウンロードしてインストールします。
  7. シャーシ イントルージョン エラーがまだ解決しない場合は、Dellサポート チームに連絡してサポートを受けてください。

スイッチの場所と接続ポイントの場所を説明したビデオの例:

PowerEdge R7525のイントルージョン スイッチ モジュールの交換方法

再生時間:00:01:57 (hh:mm:ss)
利用可能な場合、このビデオ プレーヤーのCCアイコンを使用してクローズド キャプション(字幕)の言語設定を選択できます。

Additional Information

トラブルシューティング タスクに役立つリンク:

PowerEdge: ファームウェアとドライバーのアップデート

Dellサポート チームに連絡する前にログを準備するためのリンク:
iDRAC9
PowerEdgeを使用したSupportAssistコレクションのエクスポート
: iDRAC7およびiDRAC8を使用してSupportAssistコレクションをエクスポートする

お問い合わせ用Webページへのリンクはこちら:
Dellへのお問い合わせ方法

Affected Products

HS Series, Rack Servers, Tower Servers, XE Servers, OEMR R230, OEMR R240, OEMR R250, OEMR XE R250, OEMR R260, OEMR XE R260, OEMR R330, OEMR R340, OEMR R350, OEMR XE R350, OEMR R360, OEMR XE R360, OEMR R430, OEMR R440, PowerEdge XR2, OEMR R450 , OEMR R530, OEMR R540, OEMR R550, OEMR R5500, OEMR R630, OEMR R640, OEMR XL R640, OEMR R6415, OEMR R650, OEMR R650xs, OEMR R6515, OEMR R6525, OEMR R660, OEMR XL R660, OEMR R660xs, OEMR R6615, OEMR R6625, OEMR R730, OEMR R730xd, OEMR R740, OEMR XL R740, OEMR R740xd, OEMR XL R740xd, OEMR R740xd2, OEMR R7415, OEMR R7425, OEMR R750, OEMR R750xa, OEMR R750xs, OEMR R7515, OEMR R7525, OEMR R760, OEMR R760xa, OEMR R760XD2, OEMR XL R760, OEMR R760xs, OEMR R7615, OEMR R7625, OEMR R830, OEMR R840, OEMR R860, OEMR R930, OEMR R940, OEMR R940xa, OEMR R960, OEMR T130, OEMR T140, OEMR T150, OEMR T330, OEMR T340, OEMR T350, OEMR T360, OEMR T430, OEMR T440, OEMR T550, OEMR T560, OEMR T630, OEMR T640, OEMR XL T640, OEMR XL R230, OEMR XL R240, OEMR XL R330, OEMR XL R340, OEMR XL R630, OEMR XL R660xs, OEMR XL R6615, OEMR XL R6625, OEMR XL R6715, OEMR XL R6725, OEMR XL R730, OEMR XL R730XD, OEMR XL R760xs, OEMR XL R7615, OEMR XL R7625, OEMR XL R7715, OEMR XL R7725, OEMR XR11, OEMR XR12, OEMR XR5610, OEMR XR7620, PowerEdge XR11, PowerEdge XR12, PowerEdge XR5610, PowerEdge XR7620, Dell EMC vSAN R440 Ready Node, Dell EMC vSAN R640 Ready Node, Dell EMC vSAN R6415 Ready Node, Dell EMC vSAN R650 Ready Node, Dell EMC vSAN R6515 Ready Node, vSAN Ready Node R660, Dell vSAN R6615 Ready Node, Dell EMC vSAN R740 Ready Node, Dell EMC vSAN R740xd Ready Node, Dell EMC vSAN R750 Ready Node, Dell EMC vSAN R7515 Ready Node, Dell EMC vSAN R760 Ready Node, Dell vSAN R7615 Ready Node, Dell vSAN Ready Node R7625, Dell EMC vSAN R840 Ready Node, Dell EMC vSAN T350 Ready Node ...
Article Properties
Article Number: 000136481
Article Type: Solution
Last Modified: 05 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.