Mot de passe du BIOS requis pour exécuter ePSA à partir du menu de démarrage F12 sur les ordinateurs portables Latitude xx20

Summary: L’article suivant fournit des informations sur les modifications apportées au menu de démarrage F12 ou ponctuel. La modification nécessite que vous disposiez du mot de passe administrateur du BIOS pour exécuter les diagnostics ePSA (enhanced Pre-Boot System Assessment) à partir du menu de l’écran de démarrage. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Vous ne pouvez pas exécuter les diagnostics ePSA sur un ordinateur Latitude xx20 sans le mot de passe administrateur du BIOS

 

Dell a mis à jour le menu de démarrage unique sur les ordinateurs portables Latitude xx20 de 12e génération. Vous devez désormais saisir le mot de passe administrateur du BIOS lors du démarrage des diagnostics ePSA à partir du menu de démarrage.

Menu de démarrage unique de 12e génération

Les précédentes générations d’ordinateurs portables Latitude ne nécessitent pas la saisie du mot de passe administrateur du BIOS. (Par exemple : Le Latitude xx10 de 11e génération.) Aucun mot de passe n’était requis pour lancer les diagnostics ePSA à partir du menu de démarrage sur les anciens ordinateurs portables.

Menu de démarrage unique de 11e génération

Ordinateurs portables Latitude spécifiques à la 12e génération Latitude :

  • Ordinateurs portables Latitude 3320, 3420 et 3520
  • Ordinateurs portables Latitude 5320, 5420 et 5520
  • Ordinateurs portables Latitude 7320, 7420 et 7520
  • Ordinateurs portables Latitude 9420 et 9520

Cause

Le menu de démarrage unique et les diagnostics ePSA fonctionnent comme prévu.

Resolution

L’équipe d’ingénierie confirme qu’il s’agit du comportement attendu pour ces ordinateurs portables. Cette génération d’ordinateurs portables Latitude est conçue pour fonctionner ainsi.

Les instructions suivantes s’adressent aux personnes d’entre vous qui doivent exécuter les diagnostics ePSA pour identifier une panne, mais dont vous ne connaissez pas le mot de passe. Ces étapes ne vous donnent pas accès aux écrans du BIOS :

  1. Ne démarrez pas l’ordinateur portable dans le menu F12 unique, puis n’essayez pas d’exécuter les tests de diagnostic.

  2. Mettez l’ordinateur portable hors tension.

  3. Maintenez la touche Fn du clavier enfoncée et appuyez sur le bouton d’alimentation.

  4. L’ordinateur portable doit démarrer à partir des diagnostics ePSA sans demander de mot de passe ni démarrer à partir de l’écran de démarrage Dell.

Remarque : Le mot de passe de l’administrateur du BIOS est vide par défaut et les personnes qui reçoivent l’ordinateur portable de Dell doivent choisir de le définir. Dell n’a aucun moyen de savoir sur quoi vous avez défini le mot de passe.


Retour au début

Affected Products

Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420

Products

Latitude 9520
Article Properties
Article Number: 000188626
Article Type: Solution
Last Modified: 04 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.