I notebook Dell Latitude e Vostro ricevono un errore Windows Hello quando si sblocca con l'impronta digitale
Summary: L'articolo seguente fornisce informazioni su un errore relativo all'impronta digitale visualizzato sullo schermo. Ciò si verifica ogni volta che viene utilizzata un'impronta digitale per accedere a un notebook Tiger Lake-U, CPU, Dell Latitude o Vostro dopo un avvio a freddo. ...
Symptoms
Errore di accesso tramite impronta digitale
Lo sblocco del notebook utilizzando l'impronta digitale mostra un errore sullo schermo. Ciò si verifica sempre al primo tentativo dopo un avvio a freddo o dopo la riattivazione dalla modalità di ibernazione (adattiva). Quando si utilizza l'impronta digitale per sbloccare il notebook, viene visualizzato il seguente errore. Si verificano sempre errori al primo tentativo di sblocco del notebook.
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Cause
Il messaggio di errore spiega che l'impronta digitale stessa potrebbe essere valida. Tuttavia, la funzione del sistema operativo Windows Hello sulla CPU (Central Processor Unit) Tiger Lake-U ha riscontrato un problema con il Trusted Platform Module (TPM).
Resolution
Accertarsi che l'adattatore CA sia collegato per evitare che si verifichi questo errore. Ciò è dovuto a una limitazione del chipset CPU Tiger Lake-U sull'alimentazione a batteria che non può essere risolta. Tuttavia, il secondo tentativo di sblocco con l'alimentazione a batteria riesce sempre. (a seconda della validità dell'impronta digitale e del corretto riconoscimento).