I notebook Dell Latitude e Vostro ricevono un errore Windows Hello quando si sblocca con l'impronta digitale

Summary: L'articolo seguente fornisce informazioni su un errore relativo all'impronta digitale visualizzato sullo schermo. Ciò si verifica ogni volta che viene utilizzata un'impronta digitale per accedere a un notebook Tiger Lake-U, CPU, Dell Latitude o Vostro dopo un avvio a freddo. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Errore di accesso tramite impronta digitale

 

Lo sblocco del notebook utilizzando l'impronta digitale mostra un errore sullo schermo. Ciò si verifica sempre al primo tentativo dopo un avvio a freddo o dopo la riattivazione dalla modalità di ibernazione (adattiva). Quando si utilizza l'impronta digitale per sbloccare il notebook, viene visualizzato il seguente errore. Si verificano sempre errori al primo tentativo di sblocco del notebook.

Something went wrong on our end. Please try again.
Nota: Questo errore si verifica solo quando il notebook è alimentato a batteria con l'adattatore CA scollegato.

Prodotti interessati:

  • Latitude 5420
  • Latitude 7320
  • Latitude 7420
  • Latitude 7520
  • Latitude 3320
  • Latitude 3420
  • Latitude 3520
  • Latitude 9420
  • Vostro 5310
  • Vostro 5410
  • Vostro 5510

Cause

Il messaggio di errore spiega che l'impronta digitale stessa potrebbe essere valida. Tuttavia, la funzione del sistema operativo Windows Hello sulla CPU (Central Processor Unit) Tiger Lake-U ha riscontrato un problema con il Trusted Platform Module (TPM).

Resolution

Accertarsi che l'adattatore CA sia collegato per evitare che si verifichi questo errore. Ciò è dovuto a una limitazione del chipset CPU Tiger Lake-U sull'alimentazione a batteria che non può essere risolta. Tuttavia, il secondo tentativo di sblocco con l'alimentazione a batteria riesce sempre. (a seconda della validità dell'impronta digitale e del corretto riconoscimento).


Torna all'inizio

Affected Products

Latitude 3320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 7520, Latitude 5420, Vostro 13 5310, Vostro 14 5410, Vostro 15 5510
Article Properties
Article Number: 000188633
Article Type: Solution
Last Modified: 29 Oct 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.