PowerProtect Data Manager: VM backup completes but reports a CBT exception
Summary: PowerProtect Data Manager (PPDM): Virtual Machine (VM) backup completes but reports a Change Block Tracking (CBT) and connection-related exception.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A backup successfully completes but reports the following exception:
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.646Z ERROR: [a7f64e4e66eb12ea;a034f4655187aa6c] Unable to open source VMDK '[xxxx-000002.vmdk'. VDDK Error: 14009: The server refused connection.
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.646Z ERROR: [a7f64e4e66eb12ea;a034f4655187aa6c] Unable to query allocated blocks of virtual disk '[xxxx-000002.vmdk'.
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.646Z ERROR: [a7f64e4e66eb12ea;a034f4655187aa6c] Unable to collect list of allocated blocks for 'Hard disk 1'.
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.646Z WARN: [a7f64e4e66eb12ea;a034f4655187aa6c] Unable to collect list of allocated blocks for 'Hard disk 1'. Unable to query allocated blocks of virtual disk '[xxxx-000002.vmdk'. Unable to open source VMDK '[xxxx-000002.vmdk'. VDDK Error: 14009: The server refused connection.
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.646Z NOTICE: [a7f64e4e66eb12ea;a034f4655187aa6c] Used Block metadata is not available for "Hard disk 1".
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.651Z TRACE: [a7f64e4e66eb12ea;a034f4655187aa6c] Examining datastore Datastore:datastore-69, type 'VMFS'.
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.651Z WARN: [a7f64e4e66eb12ea;a034f4655187aa6c] CBT data not available: Synthesizing used block list to cover entire logical disk.
BackupVmSessions-7953fa47-464c-4e1a-bd9e-c75dba550cb5.log.gz: 2023-04-11T12:21:59.651Z NOTICE: [a7f64e4e66eb12ea;a034f4655187aa6c] Used bytes = 107374182400, changed bytes = 2071789568, change rate = 001.93%.
Cause
The Protection engine (vProxy) is not able to talk to port 902 of the related VMware ESXi server.
Resolution
Ensure the Protection engine (vProxy) can communicate with port 902 port of the VMware ESXi server.
Affected Products
PowerProtect Data Manager, PowerProtect SoftwareArticle Properties
Article Number: 000212665
Article Type: Solution
Last Modified: 19 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.