PowerProtect: DD 오류 - 사용자 액세스 권한 부족으로 VM 백업 또는 복원 실패
Summary: PowerProtect 액세스 실패로 인해 PowerProtect Data Manager VM(Virtual Machine) 백업 또는 복원이 실패함 "사용자에게 액세스 권한이 부족합니다." 이 문제는 TSDM(Transparent Snapshot) 및 VADP(VMware vStorage API for Data Protection) 보호 메커니즘 모두에 영향을 미칩니다. ...
Symptoms
백업 또는 복원, TSDM 또는 VADP에 관계없이 주요 오류는 PowerProtect DD 부스트 오류 "[5075] 사용자에게 액세스 권한이 부족합니다."에서 반환됩니다. 이 문제는 VM뿐만 아니라 모든 자산 유형에 영향을 미칠 수 있습니다.
스토리지 유닛 자격 증명이 PowerProtect Data Manager와 PowerProtect DD 모두에서 올바르고 일치합니다.
VM 백업 실패
- 오류 코드 ABV0010 또는 ABV0040
- 작업 오류 실패의 예, Errors-Read> More:
PowerProtect Data Manager 서버 측에서 TSDM 또는 VADP 백업 실패:
Cannot connect to backup server 'ddve01.amer.lan': [5075] the user has insufficient access rights
VM Direct Engine 측의 VADP 백업 실패:
Backup has FAILED. Unable to open session to target device "ddve01.amer.lan". Unable to open DDBoost connection to PowerProtect DD System host "ddve01.amer.lan": [5075] the user has insufficient access rights
TSDM 서비스 측(ESXI)에서 TSDM 백업 실패:
Unable to successfully complete SDM Full Sync operation. The error cannot be retried. The vCenter task for 'SDM Snapshot Sync Full' completed with state 'error'. TSDM Error Code: <TargetDataDomainUnreachable>, TSDM Error Message: <Unable to connect to target DataDomain host. Error message: Failed to connect to '192.168.9.106', conn_config_ver='6', err=the user has insufficient access rights>.
VM 복원 실패
- 오류 코드 ARV0019 또는 ARV0012
- 작업 오류 실패의 예, Errors-Read> More:
VADP VM을 새 항목으로 복원(즉시 액세스 없음):
Session '55d09f33-5212-457b-a092-62479749d7b7' is unsuccessful: Unable to open session to backup path device 'ddve01.amer.lan': [5075] the user has insufficient access rights
TSDM VM을 새 항목으로 복원(즉시 액세스 없음):
Session '14274430-cb74-46e1-b554-9f32a033d622' is unsuccessful: Unable to perform full-restore SDM operation. The error cannot be retried. The vCenter task for 'SDM Commit Restore' completed with state 'error'. TSDM Error Code: <TargetDataDomainUnreachable>, TSDM Error Message: <Unable to connect to target DataDomain host. Error message: Failed to connect to '192.168.9.106', conn_config_ver='6', err=the user has insufficient access rights>.
ESXI tsdm.log 오류
로그 위치: /var/실행/로그
2025-07-04T13:52:01.474Z In(30) tsdm[2099861]: error TSDM[0x0000000bd7b05700] [sub=DdBoostLogger]: ddBoostLogger.cpp:69 WriteDDBoostLog: [2099861:50863298304] ddp_connect_with_config_internal() failed, Hostname: 192.168.9.106, Err: 5075-DDBOOST Error 1 for lookup /data/col1/ on 192.168.9.106 (nfs: Operation not permitted)
2025-07-04T13:52:01.475Z In(30) tsdm[2099861]: error TSDM[0x0000000bd7b05700] [sub=DdBoostLogger]: ddBoostLogger.cpp:69 WriteDDBoostLog: [2099861:50863298304] ddp_connect_with_config() failed, Hostname: 192.168.9.106, Err: 5075-DDBOOST Error 1 for lookup /data/col1/ on 192.168.9.106 (nfs: Operation not permitted)
2025-07-04T13:52:01.475Z In(30) tsdm[2099861]: error TSDM[0x0000000bd7b05700] [sub=SdmDdLog]: ddBoostFacade.cpp:1338 CreateConnectStatus: {DdBoostFacade SdmOpId=[protectedEntity='503e32bf-fe66-4bb8-9458-4529cd6a3770',cycleSession='1751637121228012',traceId='9602a7797e6b9607;a1ca62527c3d68d9']} Failed to connect to '192.168.9.106', conn_config_ver='6', err=the user has insufficient access rights
VM Direct Engine 오류
로그 위치: PowerProtect Data Manager에서 다음을 수행합니다. /opt/emc/vproxy/runtime/logs/recycle/vproxyd/<date> | 외부 VM Direct 엔진: /opt/emc/vproxy/runtime/logs/recycle/vrecoverd/<date>
2025-07-04T13:51:08.255Z ERROR: [bc870f76a749fa13;93a2a1e374948f99] Unable to open session to backup path device 'ddve01.amer.lan': [5075] the user has insufficient access rights
2025-07-04T13:51:08.255Z INFO: [bc870f76a749fa13;93a2a1e374948f99] Disconnected from session on vCenter 'vcsa.amer.lan'.
2025-07-04T13:51:08.255Z ERROR: [bc870f76a749fa13;93a2a1e374948f99] Unable to recover to a new VM. Unable to open session to backup path device 'ddve01.amer.lan': [5075] the user has insufficient access rights
Cause
위에 설명된 장애는 PowerProtect DD에서 DD Boost에 액세스할 수 있는 제한된 클라이언트 목록으로 인해 발생합니다. 피어, 이 경우 ESXI 또는 VM Direct 엔진은 PowerProtect DD 제한된 클라이언트 목록에 추가되지 않았습니다. 이러한 오류는 예상된 것이며 설계된 대로 작동하므로 해결하려면 PowerProtect DD 구성을 수정해야 합니다.
PowerProtect DD의 제한된 클라이언트 목록이 오류의 원인인지 확인하는 방법:
1.) SSH를 통해 PowerProtect DD에 연결합니다.
2.) 아래 명령을 실행하여 현재 구성과 액세스 권한이 부여된 클라이언트를 표시합니다. 허용 목록에 없는 클라이언트 또는 호스트가 백업 또는 복원을 실행하려고 하면 PowerProtect DD가 예상대로 거부합니다.
ddboost client show config
PowerProtect DD 기본값은 아래와 같이 모든 클라이언트 아래에 있으며 *로 클라이언트로 표시됩니다. PowerProtect DD에 아래와 같은 구성이 있는 경우 문제는 이 문서와 일치하지 않습니다.

Resolution
PowerProtect Data Manager 환경 내에서 백업 및 복원을 위해 PowerProtect DD에 액세스해야 하는 호스트를 추가합니다.
예:
1.) SSH를 통해 PowerProtect DD에 연결합니다.
2.) 아래 명령을 실행하여 백업 및 복원에 필요한 PowerProtect DD 액세스 권한이 누락된 호스트를 추가합니다. PowerProtect Data Manager, VM Direct Engines가 목록에 포함되어야 합니다.
환경에 맞게 다음 매개변수를 바꿉니다( 포함 <>).
- <> 호스트의 FQDN과 your_hostname PowerProtect DD는 ddboost 액세스를 위해 거부됩니다.
ddboost client add <your_hostname>
PowerProtect DD와 관련된 추가 질문은 PowerProtect DD 지원에 문의해야 합니다.