PowerStore: System Checks detects that the appliance unnecessarily remains in resiliency mode

Summary: System Checks detects that the appliance is in resiliency mode. When in resiliency mode there appliance relies on SDD for cache instead of NVRAM which may affect performance.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

System Health may display a message "Datapath has not exited resiliency mode. (KB#000217840)" in the following scenarios:

  • Running a System Check:
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  • Running the System Health Service Script (svc_health_check) using an SSH connection:
$ svc_health_check run -rhc dp_resiliency_mode_check
Name                               Location  Status     Description
Datapath Resiliency Mode Check     node_a    Failed     Datapath has not exited resiliency mode. (KB#000217840)
Datapath Resiliency Mode Check     node_b    Failed     Datapath has not exited resiliency mode. (KB#000217840)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2


Cause

This may be due to a failed failed BBU, PSU, NVRAM or a software defect. 

This may result in a performance degradation or lack of node redundancy.

 

Resolution

Check for any failed BBU, PSU and NVRAM.
Do not perform any NVRAM replacement.
 
To resolve this issue, contact technical support for assistance. Reference this KB for expedited attention and resolution.

Affected Products

PowerStore
Article Properties
Article Number: 000217840
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
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