Isilon Gen6: Gen6 클러스터에 'HW_INFINITY_I2C_FAULT' 이벤트가 표시되지만 노드가 작동되어 실행 중임 - 이벤트 ID: 900160007, 900160014

Summary: Gen6 클러스터는 경우에 따라 모든 노드가 작동 중이고 실행 중이더라도 여러 노드에 대한 'HW_INFINITY_I2C_FAULT' 이벤트를 표시할 수 있습니다. 이벤트는 일반적으로 몇 분 후에 취소되지만 나중에 다시 발생할 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Gen6 클러스터는 모든 노드가 작동되어 실행 중이더라도 여러 노드에 대한 중요한 수준 이벤트 'HW_INFINITY_I2C_FAULT'를 표시할 수 있습니다. 이벤트는 일반적으로 몇 분 후에 취소되지만 나중에 다시 발생할 수 있습니다. 이 이벤트는 I2C 통신 오류가 발생했음을 나타내지만 하드웨어 오류가 발생했음을 나타내는 것은 아닙니다. 해당 이벤트 외에는 노드나 클러스터에 부정적인 영향이 없어야 합니다. 이러한 I2C 통신이 두 노드 간에 이루어지는 경우가 많기 때문에 섀시에 노드가 둘 이상인 경우 이 이벤트가 발생하는 것이 일반적입니다.

Cause

특정 Gen6 노드의 BMC 구성 요소에 대한 배송 펌웨어에서 이러한 오류 메시지 중 대부분을 유발하는 문제가 발견되었습니다. 이 문제는 노드 펌웨어 패키지 10.2.1에서 릴리스된 Gen6 BMC 펌웨어 23.90에서 일부 완화되었습니다. 엔지니어링 팀에서 이 문제를 완화하기 위한 추가 개선 사항을 조사하고 있습니다. 이 문제는 영향을 미치지 않습니다. 노드의 이중화 I2C 버스는 필요한 시스템 통신이 정상적으로 계속되도록 해야 합니다.

Resolution

이 문제는 노드 펌웨어 패키지 10.2.1에서 릴리스된 Gen6 BMC 펌웨어 버전 23.90에서 부분적으로 해결되었습니다. 많은 클러스터의 경우 이 옵션을 사용하면 이러한 알림이 완전히 해결됩니다. 이 노드 펌웨어 패키지에는 다른 Gen6 관련 문제에 대한 수정 사항도 포함되어 있습니다. 경고 수준이 아닌 중요한 이벤트 수준에서 불필요하게 발생하는 것을 방지하기 위한 개선 사항도 릴리스되었으며 OneFS 8.1.0.4 이상에서 펌웨어 업그레이드 프로세스가 향상되었습니다. 클러스터를 OneFS 8.1.0.4 이상 및 노드 펌웨어 패키지 10.2.1 이상으로 업그레이드하는 것이 좋습니다. 순서에 따라 예정된 다음 유지 보수 기간 동안 또는 가능한 빨리 업그레이드하는 것이 좋습니다. 현재 OneFS를 업그레이드할 수 없는 경우, 노드 펌웨어 패키지 10.2.1 이상으로 직접 업그레이드하면 이 잘못된 오류 메시지에 대한 대부분의 인스턴스가 해결됩니다.

참고: 노드 펌웨어 및/또는 OneFS를 업그레이드하려면 업그레이드 주기가 끝날 때 각 노드를 재부팅해야 합니다. 이 작업은 업그레이드 프로세스의 필수 부분이므로 회피할 수 없습니다.

최신 노드 펌웨어 패키지 및 OneFS 설치 패키지와 함께 제공되는 릴리스 노트 문서는 support.emc.com 웹사이트에서 다운로드할 수 있습니다. 펌웨어 패키지 설치 및 클러스터 펌웨어 업데이트에 대한 지침과 OneFS 업데이트 지침은 해당 릴리스 노트 문서에서 확인할 수 있습니다.

Affected Products

Isilon

Products

Isilon, Isilon A200, Isilon F800, Isilon Gen6, Isilon H400, Isilon H500, Isilon H600
Article Properties
Article Number: 000050378
Article Type: Solution
Last Modified: 24 Apr 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.