NetWorker Module for Microsoft: Nsrpush non può aggiornare i client con NMM GLR installato
Summary: NetWorker NMC Push o Nsrpush non è in grado di aggiornare i client NetWorker Module for Microsoft (NMM) con GLR installato.
Symptoms
NetWorker NMC Push o Nsrpush non è riuscito ad aggiornare i client NetWorker quando sui computer client è installato il modulo NetWorker Module for Microsoft (NMM).
Dai file di registro, viene visualizzato il seguente errore:
nsrcpd NSR severe Error occurred in 'Upgrading' phase of client 'client_name': Feature 'NW_GLR_FEATURE' cannot be remotely upgraded.
Cause
Si tratta di un comportamento previsto quando nei client NMM è installata la funzione GLR.
Ciò non si verifica se NMM è installato sul client NMM senza la funzione GLR.
Resolution
Quando si utilizza NMC Software Upgrade (push) per aggiornare un client NetWorker su cui è installato anche NetWorker Module for Microsoft, è necessario considerare alcune condizioni. Queste sono le condizioni per l'aggiornamento di NMM con la funzione NetWorker Software Upgrade (push).
Sostenuto:
NetWorker Module for Microsoft: supporta solo
push NMCNon supportato:
NetWorker Module for Microsoft: non supporta le restrizioni nsrpush
della CLI:
- Selezionare i pacchetti NetWorker e NetWorker Module for Microsoft (NMM) insieme per gli upgrade.
- In un ambiente non cluster è supportato solo l'aggiornamento NMM.
- Package Manager o Client Push non supporta l'aggiornamento di NMM con la funzione GLR abilitata
Risoluzione:
Se NMM è installato sul client senza funzione GLR :
- Upgrade del client NetWorker e NMM: DEVE selezionare e aggiornare contemporaneamente sia il client che il NMM.
- Utilizzare NMC Software Upgrade per questa operazione, non utilizzare la CLI nsrpush.
Se NMM è installato sul client con funzione GLR :
- Impossibile aggiornare NMM con il push di NMC perché la funzione GLR impedisce l'aggiornamento.
- Impossibile eseguire l'upgrade del client NetWorker con il push di NMC perché l'upgrade del solo client senza aggiornare NMM non è supportato.
Nel caso precedente, l'utente deve rimuovere manualmente il software NMM e NetWorker e installare manualmente il client NetWorker e il software NMM più recenti.