PowerScale: CloudPools-fejlen "Netværksforbindelse mislykkedes devid:0 lnn:0"

Summary: Klyngeadvarslen "CloudPools Network connection failed devid:0 lnn:0" kan forekomme, selvom CloudPools ikke har licens.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En netværksforbindelse ned-hændelse kan forårsage følgende CloudPools Netværksforbindelse mislykkedes, selvom CloudPools ikke har licens.

CloudPools Network connection failed devid:0 lnn:0

 

Cause

CloudPools-tjenesten er aktiveret som standard i PowerScale. Aktiveret CloudPools-tjeneste sammen med en netværkslink ned-hændelse kan medføre, at advarslen "Netværksforbindelse mislykkedes" udløses. Dette kan ske, selvom CloudPools ikke er licenseret.

 

Resolution

Hvis CloudPools er licenseret, er denne hændelse tegn på et problem med netværksforbindelsen. I så fald bør netværket undersøges i overensstemmelse hermed.

 

Hvis CloudPools ikke er licenseret, skal du bruge følgende trin:

Dette vil ikke medføre nogen produktionspåvirkning.

  • Deaktiver CloudPools-tjenesterne:
    # isi services -a isi_cpool_d disable
    # isi services -a isi_cpool_io_d disable
  • Aflys begivenheden:
    # isi alert cancel <event-ID>

 

Additional Information

Ved opgradering til 8.X skal du sørge for at genaktivere eventuelle deaktiverede tjenester.

 

Affected Products

PowerScale OneFS

Products

PowerScale OneFS
Article Properties
Article Number: 000065833
Article Type: Solution
Last Modified: 25 Jun 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.