Avamar: Das SQL-Backup wurde mit der folgenden Ausnahme abgeschlossen: Force Incremental nach vollem Einsatz schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein komplettes Backup gefunden."
Summary: Avamar SQL-Backup abgeschlossen mit Ausnahme: Force Incremental nach vollem Einsatz schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein komplettes Backup gefunden." ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Das Avamar SQL-Backup für AlwaysON-Datenbanken wird mit Ausnahmen abgeschlossen.
Das Erzwingen eines inkrementellen Backups nach einem vollständigen Backup schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein vollständiges Backup gefunden. Hier
ist der Ausschnitt aus dem Protokoll:
Das Erzwingen eines inkrementellen Backups nach einem vollständigen Backup schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein vollständiges Backup gefunden. Hier
ist der Ausschnitt aus dem Protokoll:
2017/11/09-18:48:57.86599 [avsql_assist] ===> sqlconnect::~sqlconnect 2017/11/09-18:48:57.86599 [avsql_assist] <=== sqlconnect::~sqlconnect 2017/11/09-18:48:57.86599 [avsql_assist] <=== avsql_assist::snapup_check_timestamps 2017-11-09 13:48:57 avsql Error <15762>: Skipping incremental backup after full for <AlwaysON_DB_Name> database. Error: A log gap was identified or a full backup was not found.
Secondary Replica ist für das Backup im Dataset ausgewählt. Es wird kein Drittanbieter- oder natives Backup erstellt.
Cause
Die LSN-Nummer (Log Sequence Number) in der SQL Server-Datenbank und die Backupmetadaten stimmen nicht überein.
Das Problem wird verursacht, wenn komplette + inkrementelle Backups auf dem primären Replikat erstellt werden.
Das Problem wird verursacht, wenn komplette + inkrementelle Backups auf dem primären Replikat erstellt werden.
Resolution
Um dieses Problem zu beheben, führen Sie ein Upgrade des Avamar-Servers auf die folgende Avamar-Softwareversion durch:
- 19.4.100-124 oder höher
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000065986
Article Type: Solution
Last Modified: 07 Mar 2024
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.