Avamar: Konsolenserverdaten konnten nicht auf Server gespeichert werden (Symptomcode 22402) Lösungspfad
Summary: Symptomcode 22402: Konsolenserverdaten konnten nicht auf dem Server gespeichert werden.
Symptoms
Dieses Ereignis kann als Dial-Home-Ereignis oder MC-Ereignis protokolliert oder in der Befehlszeile des Avamar Utility Node angezeigt werden:
Symptom: 22402, Description: Could not save console server data to server.
Cause
Die Management Consoler Server (MCS)-Leerung ist ein Backup der MCS-Serverdaten.
Eine MCS-Spülung wird täglich durchgeführt.
Wenn eine Leerung nicht erfolgreich ist, wird ein Ereignis 22402 ausgelöst.
Beim Troubleshooting von MCS-Leerungsfehlern in einem Avamar-Raster sind viele Faktoren zu berücksichtigen. Das Problem kann je nach Netzwerk- und Avamar-Serverlast periodisch auftreten.
Dieser Artikel erläutert einige der häufigsten MCS-Flush-Probleme und erläutert, wann und warum der Fehler aufgetreten ist.
Resolution
Überprüfen Sie, ob alle unten aufgeführten Schritte zum Troubleshooting gemäß der Umgebung korrekt sind.
Jeder Schritt enthält Anweisungen oder einen Link zu einem Dokument, um mögliche Ursachen zu beseitigen und bei Bedarf Korrekturmaßnahmen zu ergreifen.
Die Schritte folgen der am besten geeignetsten Reihenfolge, um das Problem zu isolieren und die richtige Lösung zu identifizieren.
Überspringen Sie keine Schritte.
Schritt 1: Melden Sie sich beim Avamar Utility Node als Administrator an und laden Sie die Admin-Schlüssel. Anweisungen zum Laden von Schlüsseln finden Sie unter Avamar: So melden Sie sich bei einem Avamar-Server an und laden verschiedene Schlüssel.
Schritt 2: Überprüfen Sie, ob die mcserver.xml Datei über die richtigen Berechtigungen verfügt: Avamar: Konsolenserverdaten konnten aufgrund falscher Dateiberechtigungen nicht auf dem Server gespeichert werden
Schritt 3: Überprüfen Sie, ob auf dem Utility-Node keine Java-Auslastungsprobleme aufgrund von Portscannern vorliegen: Avamar: "Konsolenserverdaten konnten nicht auf dem Server gespeichert werden" aufgrund von Portscannern, die eine hohe Java-CPU-Auslastung verursachen
Schritt 4: Überprüfen Sie, ob nicht mehrere mcserver.xml-Dateien im Verzeichnis /prefs vorhanden sind: Avamar: Symptom 22402 – Konsolenserverdaten konnten nicht auf dem Server gespeichert werden, verursacht durch mehrere mcserver.xml Dateien im prefs-Verzeichnis
Schritt 5: Vergewissern Sie sich, dass die "Dispatcher" auf dem Avamar Server nicht angehalten wurden: Avamar: Symptom 22402 – Konsolenserverdaten konnten nicht auf dem Server gespeichert werden, verursacht durch angehaltene Dispatcher
Schritt 6: Überprüfen Sie, ob keine Java-Heap-Probleme mit nicht genügend Arbeitsspeicher aufgrund großer NVRAM-Dateien vorliegen: Avamar: MCS empfängt "OutOfMemory"-Meldungen
Wenn das Problem durch keine der oben genannten Lösungen behoben werden konnte, erstellen Sie einen Service-Request.
Additional Information
Eine Schritt-für-Schritt-Flussdiagrammdarstellung des Troubleshooting-Leitfadens finden Sie im angehängten Dokument.