Troubleshooting Cannot Get Mail Error on Workspace ONE Devices
Summary: Resolve the "Cannot Get Mail. The connection to the server failed" error on Workspace ONE devices. Learn troubleshooting steps for Windows, Mac, Android, and iOS, including SEG URL checks. ...
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Symptoms
Affected Products:
- Workspace ONE
Affected Operating Systems:
- Windows
- Mac
- Android
- iOS
Workspace ONE devices see the following error when attempting to sync mail.
"Cannot get mail. The connection to the server failed."
Cause
This can occur if the Secure Email Gateway (SEG) URL is not externally accessible.
Resolution
Upon encountering this error, perform the following troubleshooting steps:
- Ensure that the SEG URL is functioning properly by going to https://microsoft-server-activesync
. You should be prompted for a username and password. If the URL works properly when accessing it locally from the SEG server, but does not work when connection externally, as in, from your computer, then there is a networking issue (such as a firewall rule) that is not allowing the connection through.
- You must add a DNS entry to allow access to email over corporate WiFi if devices can access the server from different networks.
- If this affects only a single device, try reenrolling the device.
If you are not using a secure email gateway (SEG), check the items below:
- Check the connection settings in the mail client.
- Ensure that the password is correct.
- If connected using cellular, switch to Wi-Fi and try again.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Affected Products
VMWare AirWatch, Workspace OneArticle Properties
Article Number: 000125399
Article Type: Solution
Last Modified: 12 Jul 2024
Version: 13
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