Having a null UPN value blocks activation in Dell Data Protection Enterprise Edition

Summary: In Dell Data Protection | Enterprise Edition, having a null UPN value blocks activation's.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Data Protection | Enterprise Edition v8.3
  • Dell Data Protection | Encryption v8.3.1.6120

Customers with multiple domains in their environment could have activation's fail for several reasons. As a best practice, check the presence of the User Principal Name (UPN).

Cause

When the UPN is not set in Active Directory, this causes the activation to fail. It is recommended that users login using a UPN.

Resolution

Workflow:

  1. Customer attempts to activate the endpoint to the Enterprise Server.
  2. Customer verifies that the endpoint can connect to the server.
  3. Check the log files for error messages.

Check Logs:

Check the Compatibility server log for the following error:

2014-05-30 11:58:51,233 ERROR device.DeviceManagerService [RMI TCP Connection(24831)-10.xxx.xxx.xxx] - Error authenticating user XYZZ@XYZ123.BIZ com.credant.guardian.server.ldap.reconciler.ReconcilationFailedException: User data invalid: invalid UPN: [null]

If you find the error, perform the following steps:

  1. Go to Active Directory (AD) for that user and ensure the User Principal Name (UPN) information is not blank.
  2. Add the UPN information to that account.
  3. Go to the endpoint and activate.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000125943
Article Type: Solution
Last Modified: 06 Jun 2023
Version:  8
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