Absolute Data and Device Security login data is Unknown

Summary: This page provides information about Absolute Data and Device Security login data that is missing.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

2. Absolute System Administration Authorization Agreement

 

In order to get the Login Data, you must fill out the Absolute System Administration Authorization Agreement form. Commercial Customers must ensure that their IT representative fills out the form.
Send the filled out form to globalsupport@absolute.com and wait for the login data to be sent back.

If the Absolute Account Number is unknown, contact Absolute Software support by phone This hyperlink is taking you to a website outside of Dell Technologies. License owner must verify ownership through providing a Service Tag and Order address.

The Absolute System Administration Authorization Agreement form can be requested from Absolute Technical Support This hyperlink is taking you to a website outside of Dell Technologies


Back to Top


Resolution

Affected Products

Absolute
Article Properties
Article Number: 000135627
Article Type: Solution
Last Modified: 16 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.