PowerStoreOS-Versionen 3.5.0.2 und früher: Versionshinweise – Geringfügige Probleme

Summary: Probleme mit niedrigem Schweregrad (Minor) in PowerStoreOS

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Symptoms

In diesem Artikel werden die Probleme mit niedrigem Schweregrad (Minor) in PowerStoreOS aufgeführt.

Cause

Die Liste der Probleme mit hohem Schweregrad finden Sie in den PowerStore-Versionshinweisen unter https://www.dell.com/powerstoredocs.

Resolution

Problem-ID Funktionsbereich Beschreibung Umgehung/Lösung
MDT-144591 Datenerfassung Wenn Sie im PowerStore Manager die Bezeichnungen im Dashboard > Registerkarte „Performance“ und im Diagramm „Zusammenfassung“ anzeigen, sind die Bezeichnungen für Latenz, IOPS und Bandbreite nicht vollständig. Die vorgestellten Berechnungen sind:
  • Latenz = durchschnittliche Latenz
  • IOPS = gesamte IOPS
  • Bandbreite = gesamte Bandbreite

Wenn Sie die Details zu Bandbreite, IOPS, Latenz und E/A-Größe im Dashboard > Diagramm „Performance“ anzeigen, sollte die Bezeichnung „Latenz“ auch als „durchschnittliche Latenz“ angegeben werden.

Das gleiche Problem tritt auf, wenn die Daten aus dem Dashboard > Registerkarte „Performance“ und dem Diagramm „Zusammenfassung“ in ein .csv-Format exportiert werden.
Keine
MDT-143159 Datenerfassung Die Kennzahl „logisch verwendet“ für ein Gerät bezieht systeminterne Volumes in die Berechnung ein, während die Kennzahl „logisch bereitgestellt“ systeminterne Volumes nicht in die Berechnung einbezieht. Keine
MDT-121809 Datenerfassung Die Systemkennzahlen zeigen einen stetigen Aktivitätsstatus an, selbst wenn keine Host-E/A-Vorgänge stattfinden. Bei dieser Aktivität handelt es sich um eine Hintergrund-E/A, die zur Wahrung der Kohärenz im NAS-Dateisystem verwendet wird. Keine
MDT-115320 Datenerfassung In der Ansicht der Performance-Kennzahlen für ein einstündiges Intervall stimmt der Wert im oberen Bereich der Diagramme möglicherweise nicht mit dem im Diagramm darunter dargestellten Wert überein. Außerdem werden die Werte möglicherweise nicht gleichzeitig aktualisiert. Keine
MDT-81498 Datenerfassung Performance-Kennzahlen für die Front-end-Ethernetports sind über die PowerStore-REST API, performance_metrics_by_fe_eth_port und im PowerStore Manager verfügbar. Diese Statistiken melden alle E/A-Daten, die über diesen Port gehen. Es gibt jedoch keine Unterscheidung zwischen verschiedenen E/A-Kategorien, z. B. iSCSI, Replikations-E/A, interne E/A. Keine
MDT-433662 Data Protection Das Anhalten einer Volume-Replikation auf dem Zielsystem während eines unterbrechungsfreien Upgrades auf dem Quellsystem kann zu einer Nichtübereinstimmung des Replikationsstatus führen und verhindern, dass das Volume repliziert wird. Halten Sie die Replikation auf dem Quellsystem an und setzen Sie die Replikation anschließend fort.
MDT-429755 Data Protection Kunden sind nicht berechtigt, die Node-Affinität von Replikationsziel-Volumes zu ändern. Ändern Sie die Node-Affinität von nicht replizierten Volumes, um Workloads über die Nodes hinweg auszugleichen.
MDT-427983 Data Protection Die Replikationsperformance kann beeinträchtigt werden, wenn Erweiterungsswitches in der Storage-Umgebung verwendet werden. Verwenden Sie die Option „Hohe Netzwerklatenz“, wenn Erweiterungsswitches unabhängig von der Latenz oder dem Paketverlust verwendet werden.
MDT-126774 Data Protection Informationen über die Quelle und das übergeordnete Element eines Thin Clone sind nicht leicht zugänglich. Klicken Sie auf der Thin Clone-Detailseite auf das Bleistiftsymbol neben dem Namen des Thin Clone, um detaillierte Informationen anzuzeigen, einschließlich der Quelle, des übergeordneten Elements und des Zeitpunkts, zu dem der Thin Clone erstellt oder aktualisiert wurde.

Sie können auch die optionale Spalte „Family ID“ zur Tabelle des Volumes oder der Volume-Gruppe hinzufügen. Durch das Filtern anhand der Family ID werden alle Thin Clones und die Basisressource in der Familie identifiziert, wodurch die übergeordnete Ressource leichter identifiziert werden kann.
MDT-178690 Hardware Ein ungeplanter Neustart des Geräts kann gelegentlich zu einem Verlust von Speicherseiten auf dem Datenträger führen (bis zu 512 Seiten pro Ereignis) Diese Seiten enthalten keine Nutzerdaten oder aktiven Metadaten und es gibt keinen Datenverlust. Wenden Sie sich an Ihren Serviceanbieter.
MDT-447077 Import Das Größenattribut des Dateisystems auf einem Quell-NAS-Server in der REST API kann in MB anstelle von Byte angezeigt werden. Keine
MDT-436110 Import Der Dateiimportbericht kann nicht heruntergeladen werden, wenn alle NAS-Docker angehalten werden. Verwenden Sie den REST API-Befehl /file_import_session/{id}/report, um den Dateiimportbericht herunterzuladen.
MDT-424389 Import Wenn ein VNX-Dateisystem importiert wird, wird in der Spalte „Datenverbindung“ auf der Registerkarte „Remotesysteme“ möglicherweise „Status nicht verfügbar“ für die VNX-Verbindung angezeigt. Keine
MDT-194635 Import Wenn ein NAS-Server von einem Dell Legacy-Storage-System importiert wird, können die Werte für „Importierbarer Status“ und „Gründe für nicht vorhandene Importierbarkeit“ für den Quell-NAS-Server möglicherweise nicht automatisch aktualisiert werden. Klicken Sie auf der Seite „NAS-Server auswählen“ auf „NAS-Server aktualisieren“, um die Werte für „Importierbarer Status“ und „Gründe für nicht vorhandene Importierbarkeit“ manuell zu aktualisieren.
MDT-139298 Import Wenn während des Imports der aktive Controller auf dem Dell EqualLogic Storage-Array neu gestartet wird, kann dies dazu führen, dass einige Importsitzungen fehlschlagen und die Host-E/A auf einigen Ziel-Volumes gestoppt werden. Möglicherweise ist eine manuelle Bereinigung erforderlich und die Host-E/A-Vorgänge auf dem Quell-Array müssen eventuell neu gestartet werden.
MDT-419494 PowerStore Manager Wenn PowerStore Manager in einer anderen Sprache als Englisch angezeigt wird und ein Performancediagramm im PDF-Format heruntergeladen wird, enthält das Performancediagramm möglicherweise unlesbare Zeichen. Wenn PowerStore Manager in einer anderen Sprache als Englisch angezeigt wird, laden Sie das Performancediagramm in einem anderen Format herunter, z. B. PNG, JPG oder CSV. Wenn PowerStore Manager auf Englisch angezeigt wird, können Sie das Performancediagramm in einem beliebigen Format herunterladen.
MDT-415295 PowerStore Manager In PowerStore Manager kann ein Fehler auftreten, wenn der Appliance-Name auf dem Bildschirm „Hardware > Appliances“ in einen Namen mit mehr als 64 Zeichen geändert wird. Ändern Sie den Namen der Appliance so, dass er maximal 64 Zeichen lang ist.
MDT-153361 PowerStore Manager Wenn nur wenige E/A-Vorgänge auf Volumes stattfinden, werden die durchschnittliche E/A-Größe und die durchschnittliche Latenz möglicherweise ungenau angegeben. Wenn die E/A größer als 1 E/A pro Sekunde sind, sollten diese Kennzahlen korrekt sein. Die Kennzahlen sind korrekt, wenn die E/A größer sind als 1 E/A pro Sekunde. Keine
MDT-145343 PowerStore Manager

Auf der Registerkarte „Storage > Storage-Container“ im PowerStore Manager wird möglicherweise eine Fehlermeldung angezeigt, wenn Sie versuchen, die Einträge basierend auf der Spalte „UUID“ zu filtern.

Versuchen Sie, die Einträge über eine andere Spalte zu filtern und zu sortieren.
MDT-141238 PowerStore Manager Die Objekt-IDs für PowerStore-Ressourcen sind in den Objekttabellen nicht verfügbar. Wenn Sie die Objekt-IDs für das Scripting benötigen, verwenden Sie die Objekt-URL der Detailseite für das Objekt im PowerStore Manager. Die Objekt-ID ist eine Zeichenfolge in der URL der Objektdetailseite. Beispiel: „40ffcb14“ ist die Objekt-ID des Volumes in der URL: http://10.0.0.1/#/storage/volumes/40ffcb14/capacity.
MDT-138826 PowerStore Manager Wenn ein proaktiver Cache-Vault-Vorgang durchgeführt wird, zeigt die Registerkarte „Capacity“ im PowerStore Manager möglicherweise interne Fehlermeldungen an. Ignorieren Sie solche internen Fehlermeldungen, die angezeigt werden, wenn ein proaktiver Cache-Vault-Vorgang durchgeführt wird.
MDT-121748 PowerStore Manager Die Ports-Karte auf der Detailseite der Appliance (wird zwischen den Karten „Warnmeldungen“ und „Hardware“ angezeigt) listet nur Ethernetports (physisch oder virtuell) auf. Klicken Sie auf der Seite „Hardware“ auf die Registerkarte „Ports“, um alle physischen Ethernet- und Fibre Channel-Ports für eine Appliance anzuzeigen.
MDT-80757 PowerStore Manager Im PowerStore Manager wird unter „Monitoring > Warnmeldungen“ das erste Ereignis, das einer neu eingefügten Hardwarekomponente zugeordnet ist, möglicherweise ohne einen Namen angezeigt. Identifizieren Sie anhand der Informationen in der Ereignisbeschreibung die betroffene Komponente auf der Hardwarekarte unter „Hardware > Appliance“.
MDT-207994 PowerStore REST API Eine falsch formatierte REST-Anforderung gibt möglicherweise mehr Ergebnisse als erwartet zurück. Dieses Problem tritt auf, weil falsch bereitgestellte Filter ignoriert werden. Stellen Sie beim Angeben von Filtern sicher, dass Sie die Filterelemente korrekt angeben. Wenn NutzerInnen die Anforderung im richtigen Format bereitstellen, gibt es kein Problem.
MDT-425548 Sicherheit Wenn eine Appliance mit aktivierter KMIP-Funktion entfernt wird, während alle konfigurierten KMIP-Server nicht erreichbar sind, ist der Entfernungsvorgang erfolgreich. Jeder nachfolgende Versuch, die Appliance wieder zum Cluster hinzuzufügen, schlägt jedoch fehl. Keine Wenn eine Appliance mit aktivierter KMIP-Funktion aus einem Cluster entfernt wird, muss für die erneute Verwendung ein neues Image erstellt werden.
MDT-146882 Sicherheit Der Versuch, die LDAP-Authentifizierung eines NAS-Servers in PowerStore Manager von „simple“ in „Kerberos“ zu ändern, schlägt fehl, wenn kein SMB-Server konfiguriert ist. Verwenden Sie die REST API, um einen SMB-Server zu erstellen, bevor Sie die LDAP-Authentifizierung eines NAS-Servers in Kerberos ändern.
MDT-141947 Sicherheit Eine iSCSI-Anmeldung kann fehlschlagen, wenn Sie unmittelbar nach der Konfiguration der CHAP-Zugangsdaten über den PowerStore Manager oder die REST API durchgeführt wird. Wiederholen Sie die iSCSI-Anmeldung.
MDT-135211 Sicherheit Das Feld „job_id“ in der audit_event REST API wird nicht unterstützt und enthält einen ungültigen Wert. Keine
MDT-418618 Storage – Block Die Werte „Status“ und „Metro Lag“ auf der Registerkarte „Metro Volume“ in PowerStore Manager können abgeschnitten sein. Der vollständige Wert für „Status“ wird in der Grafik auf der linken Seite der Registerkarte „Metro-Volume“ angezeigt. Der vollständige Wert für „Metro Lag“ wird nicht an anderer Stelle in PowerStore Manager angezeigt. Um den Wert für „Metro Lag“ zu berechnen, subtrahieren Sie die Zeit unter „Letzte Synchronisierung“ von der aktuellen Uhrzeit.
MDT-238415 Storage – Block Die Wiederherstellungs- und Aktualisierungsvorgänge überschreiben den Inhalt der Storage-Ressource mit den Daten aus dem ausgewählten Snapshot oder Clone. Daten, die nicht vor dem Vorgang aus dem Hostcache gelöscht wurden, können zu Datenintegritätsproblemen nach der Wiederherstellung oder Aktualisierung führen. Um Datenintegritätsprobleme zu vermeiden, fahren Sie die Anwendung mit dem Volume herunter und nehmen Sie das Volume auf den Hosts offline, bevor Sie mit der Wiederherstellung oder Aktualisierung von Snapshots fortfahren.
MDT-440618 Storage – Datei Die Importverbindungs-ID wird anstelle der Remotesystem-ID in der lokalisierten Fehlermeldung beim Fehlschlagen einer Dateiimportsitzung angezeigt. Keine
MDT-296205 Storage – Datei PowerStore Manager und CLI zeigen keine eindeutigen Speicherplatzkennzahlen pro Dateisystem an. Keine Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel 000201686: PowerStore: Speicherplatzkennzahlen – eindeutige Daten der Volume-Familie.
MDT-242904 Storage – Datei Nach dem Ändern des Appliance-Namens werden die Namen, die auf der Seite „NAS Server“, in den Spalten „Aktueller Node“ und „Bevorzugter Node“ angezeigt werden, nicht mit dem neuen Appliance-Namen aktualisiert. Um den aktualisierten Appliance-Namen anzuzeigen, rufen Sie die Registerkarte „Einstellungen>Netzwerk-IPs>Management“ auf.
MDT-169031 Storage – Datei Es wird keine Warnmeldung angezeigt, wenn ein Dateisystem sein weiches Kontingent erreicht. Informationen zum Dateisystem, das seine weiche Quote erreicht, finden Sie in den Ereignissen.
MDT-143070 Storage – Datei Die LDAP-Einstellungen können nicht von der einfachen Authentifizierung zu Kerberos geändert werden, wenn das SMB-Protokoll auf dem NAS-Server nicht konfiguriert ist. Verwenden Sie eine der folgenden Optionen, um dieses Problem zu umgehen:
Fügen Sie das SMB-Protokoll hinzu, bevor Sie die LDAP-Änderungen auf dem NAS-Server vornehmen.
Verwenden Sie die PowerStore-REST API, um die LDAP-Änderungen auf dem NAS-Server vorzunehmen.
MDT-148309 Supportverbindung Wenn eine Datenerfassung nicht beim ersten Mal hochgeladen wird, wird für einen erfolgreichen nachfolgenden Upload möglicherweise der Erfolg nicht ordnungsgemäß angezeigt. Überprüfen Sie den Erfolg des nachfolgenden Uploads über die zugehörigen Job-Details und Protokollmeldungen.
MDT-137707 Supportverbindung SupportAssist kann keine Verbindung zu PowerStore herstellen, nachdem es manuell über das Serviceskript deaktiviert und dann über PowerStore Manager erneut aktiviert wurde. Versuchen Sie zunächst, die Fehlerbedingung zu löschen, indem Sie SupportAssist über PowerStore Manager deaktivieren und erneut aktivieren. Wenn diese Aktionen nicht funktionieren, verwenden Sie die PowerStore-REST API, um SupportAssist zu deaktivieren und wieder zu aktivieren, um die Fehlerbedingung zu löschen.
MDT-133955 Supportverbindung Beim Sammeln von Support-Materialien für SupportAssist ist die Option „Send materials to Support when finished“ aktiviert. Nach Abschluss des Vorgangs zeigt der Status „Success“ an, dass sowohl die Erfassung der Materialien als auch der Upload zu SupportAssist erfolgreich waren. Keine
MDT-127298 Supportverbindung Versuchen Sie nicht, SupportAssist zu aktivieren, während Sie das System von IPv4 zu IPv6 konvertieren. Das System verliert eventuell den Kontakt mit SupportAssist. Wenn das System den Kontakt mit SupportAssist verliert, während der Umstellung von IPv4 auf IPv6, verwenden Sie das svc_remote_support-Serviceskript, um die Deaktivierung von SupportAssist zu erzwingen (force_disable).
MDT-114008 Supportverbindung Warnmeldungen, die über das externe SupportAssist-Gateway an SupportAssist gesendet werden, verfügen möglicherweise über Zeitstempel, die etwas früher oder später als die tatsächliche Uhrzeit sind. Wenn diese Abweichung beim Zeitstempel nicht akzeptabel ist, verwenden Sie SupportAssist im Direct Connect- anstelle des Gateway Connect-Modus.
MDT-85409 Supportverbindung Wenn eine SupportAssist-REST API-Anfrage mit einer ungültigen Ressourcen-ID erstellt wird, schlägt die Anfrage fehl. Es wird jedoch möglicherweise eine technisch falsche Fehlermeldung zurückgegeben. Keine
MDT-148124 Virtualisierung Kennzahlen sind möglicherweise nicht im PowerStore Manager verfügbar, wenn ein PowerStore-Cluster aufgrund eines vCenter-Serverfehlers oder Verbindungsproblems nicht mit dem vCenter-Server kommunizieren kann. Dieses Problem betrifft auch Kennzahlen, die nicht direkt von vCenter-Serverstatistiken abhängen, z. B. Kapazitätskennzahlen. Stellen Sie die vCenter-Serververbindung zum PowerStore-Cluster wieder her.
MDT-125727 Virtualisierung Die Registrierung eines VASA-Anbieters unter Verwendung der FQDN des PowerStore-Clusters wird nicht unterstützt. Verwenden Sie die Cluster-Management-IP-Adresse, um einen VASA-Anbieter zu registrieren.

Additional Information

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000X, PowerStore 3000T, PowerStore Rack, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000155626
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  15
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