PowerStoreOS versões 3.5.0.2 e anteriores: Notas da versão — problemas secundários
Summary: Problemas de baixa gravidade (secundários) no PowerStoreOS
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Este artigo lista os problemas de baixa gravidade (secundários) no PowerStoreOS.
Cause
Para analisar a lista de problemas de alta gravidade, consulte as notas da versão do PowerStore em https://dell.com/powerstoredocs.
Resolution
| ID do problema | Área funcional | Descrição | Solução temporária/resolução |
| MDT-144591 | Coleta de dados | No PowerStore Manager, ao visualizar os rótulos em Dashboard > guia Performance e no gráfico Summary, os rótulos Latency, IOPs e Bandwidth não estão completos. Os cálculos apresentados são:
O rótulo "Latency" também deve ser exibido como "Average Latency" ao visualizar os detalhes de Bandwidth, IOPs, Latency e I/O size em Dashboard>gráfico Performance. O mesmo problema ocorre ao exportar os dados de Dashboard>guia Performance e do gráfico Summary para um formato .csv. |
Nenhuma |
| MDT-143159 | Coleta de dados | Em um equipamento, a medição lógica usada inclui volumes internos do sistema no cálculo, enquanto a medição lógica provisionada não inclui volumes internos do sistema no cálculo. | Nenhuma |
| MDT-121809 | Coleta de dados | As medições do sistema exibem um estado estável de atividade mesmo quando não há E/S do host. Essa atividade é um processo de E/S em segundo plano usado para manter a coerência no file system NAS. | Nenhuma |
| MDT-115320 | Coleta de dados | Na visualização de uma hora da medição de desempenho, o valor na parte superior dos gráficos pode não corresponder ao valor exibido no gráfico abaixo dele. Além disso, os valores podem não ser atualizados simultaneamente. | Nenhuma |
| MDT-81498 | Coleta de dados | A medição de desempenho para as portas Ethernet front-end está disponível por meio da API REST do PowerStore, performance_metrics_by_fe_eth_port, e no PowerStore Manager. Essas estatísticas estão relatando toda a atividade de E/S por meio dessa porta. No entanto, não há distinção entre as diferentes categorias de E/S, como iSCSI, E/S de replicação, E/S interna. | Nenhuma |
| MDT-433662 | Data Protection | A pausa de uma replicação de volume no sistema de destino enquanto um NDU está ocorrendo no sistema de origem pode causar uma disparidade de estados de replicação e impedir a replicação do volume. | Pause a replicação no sistema de origem e, em seguida, retome a replicação. |
| MDT-429755 | Data Protection | Os clientes não têm permissão para alterar a afinidade de nó dos volumes de destino de replicação. | Altere a afinidade de nó dos volumes não replicados para equilibrar a carga de trabalho entre os nós. |
| MDT-427983 | Data Protection | O desempenho da replicação pode ser afetado quando há o uso de switches de extensão no ambiente de armazenamento. | Use a opção High network latency quando houver o uso de switches de extensão, independentemente da latência ou da perda de pacotes. |
| MDT-126774 | Data Protection | As informações sobre a origem e o pai de um clone dinâmico não estão facilmente acessíveis. | Na página de detalhes do clone dinâmico, clique no ícone de lápis ao lado do nome do clone dinâmico para exibir informações detalhadas, incluindo a origem, o pai e quando esse clone foi criado ou atualizado. Também é possível adicionar a coluna opcional, Family ID, à tabela de volume ou grupo de volumes. Filtrar pela coluna Family ID identifica todos os clones dinâmicos e o recurso base na família, o que pode ajudar na identificação do recurso pai. |
| MDT-178690 | Hardware | Uma reinicialização não planejada do equipamento pode resultar em vazamento de página de disco (até 512 por ocorrência). Essas páginas não contêm dados do usuário nem metadados ativos, e não há perda de dados. | Entre em contato com o provedor de serviços. |
| MDT-447077 | Importar | O atributo de tamanho da API REST do file system em um servidor NAS de origem pode ser exibido em MB em vez de bytes. | Nenhuma |
| MDT-436110 | Importar | Não é possível fazer download do relatório de importação de arquivos quando todos os dockers NAS estão parados. | Use o comando /file_import_session/{id}/report da API REST para fazer download do relatório de importação de arquivos. |
| MDT-424389 | Importar | Quando um file system VNX é importado, a coluna Data Connection da guia Remote Systems pode exibir "Status not available" para a conexão do VNX. | Nenhuma |
| MDT-194635 | Importar | Quando um servidor NAS é importado de um sistema Dell Storage legado, os valores "Importable Status" e "Non-Importable Reasons values" do servidor NAS de origem podem não ser atualizados automaticamente. | Clique em Refresh NAS Server na página Select NAS Servers para atualizar manualmente os valores "Importable Status" e "Non-Importable Reasons". |
| MDT-139298 | Importar | Durante a importação, se o controlador ativo no storage array Dell EqualLogic for reiniciado, algumas sessões de importação poderão falhar e interromper a E/S do host em alguns volumes de destino. | A limpeza manual pode ser necessária e talvez seja preciso reiniciar a E/S do host para o array de origem. |
| MDT-419494 | PowerStore Manager | Se o PowerStore Manager for exibido em um idioma diferente do inglês e um gráfico de desempenho for baixado em formato PDF, o gráfico de desempenho poderá conter caracteres ilegíveis. | Se o PowerStore Manager for exibido em um idioma diferente do inglês, faça download do gráfico de desempenho em um formato diferente, como PNG, JPG ou CSV. Se o PowerStore Manager for exibido em inglês, você poderá fazer download do gráfico de desempenho em qualquer formato. |
| MDT-415295 | PowerStore Manager | Poderá ocorrer um erro no PowerStore Manager se o nome do equipamento na tela Hardware > Appliances for alterado para um nome com mais de 64 caracteres. | Altere o nome do equipamento para que tenha 64 caracteres ou menos. |
| MDT-153361 | PowerStore Manager | Quando há pouca atividade de E/S para os volumes, as medições average io_size e average latency informadas podem ser imprecisas. Quando a E/S for maior que 1 E/S por segundo, essas medições serão precisas. As medições são precisas quando a E/S é maior que 1 E/S por segundo. | Nenhuma |
| MDT-145343 | PowerStore Manager |
Em Storage > guia Storage Containers no PowerStore Manager, uma mensagem de erro poderá ser exibida ao tentar filtrar as entradas com base na coluna UUID. |
Tente filtrar e classificar as entradas usando outra coluna. |
| MDT-141238 | PowerStore Manager | Os IDs de objeto dos recursos do PowerStore não estão disponíveis nas tabelas de objetos. | Se você precisar dos IDs de objeto para a geração de scripts, consulte o URL do objeto quando acessar a página de detalhes do objeto no PowerStore Manager. O ID de objeto é uma substring do URL da página de detalhes do objeto. Por exemplo: "40ffcb14" é o ID de objeto do volume no URL: http://10.0.0.1/#/storage/volumes/40ffcb14/capacity |
| MDT-138826 | PowerStore Manager | Quando uma operação proativa de cofre de cache está em andamento, a guia Capacity no PowerStore Manager pode exibir mensagens internas errôneas. | Ignore essas mensagens de erro internas que aparecem quando uma operação proativa de cofre de cache está em andamento. |
| MDT-121748 | PowerStore Manager | A seção Ports na página Appliance details, exibida entre as seções Alerts e Hardware, lista apenas as portas Ethernet físicas ou virtuais. | Para exibir todas as portas físicas Ethernet e Fibre Channel front-end de um equipamento, na página Hardware, clique na guia Ports. |
| MDT-80757 | PowerStore Manager | No PowerStore Manager, em Monitoring > Alerts, o primeiro evento associado a um componente de hardware recém-inserido pode aparecer sem um nome. | Com base nas informações apresentadas na descrição do evento, identifique o componente afetado na seção Hardware, em Hardware > Appliance. |
| MDT-207994 | API REST do PowerStore | Uma solicitação REST formatada incorretamente pode retornar mais resultados do que o esperado. Esse problema ocorre porque os filtros informados incorretamente são ignorados. Ao especificar filtros, certifique-se de informar os elementos de filtro corretamente. | Se o usuário apresentar a solicitação no formato correto, não haverá problemas. |
| MDT-425548 | Segurança | Se um equipamento com o recurso KMIP ativado for removido enquanto todos os servidores KMIP configurados estiverem inacessíveis, a operação de remoção será bem-sucedida. No entanto, qualquer tentativa subsequente de adicionar o equipamento de volta ao cluster apresentará falha. | Nenhuma. Quando um equipamento é removido de um cluster com o recurso KMIP ativado, é preciso recriar a imagem dele para usá-lo novamente. |
| MDT-146882 | Segurança | A tentativa de alterar a autenticação LDAP de um servidor NAS de Simple para Kerberos no PowerStore Manager apresentará falha se um servidor SMB não estiver configurado. | Antes de alterar a autenticação LDAP de um servidor NAS para Kerberos, use a API REST para criar um servidor SMB. |
| MDT-141947 | Segurança | Um login iSCSI pode falhar quando for executado logo depois de configurar credenciais CHAP por meio do PowerStore Manager ou da API REST. | Tente novamente o login iSCSI. |
| MDT-135211 | Segurança | O campo Job_id na API REST audit_event não é compatível e contém um valor inválido. | Nenhuma |
| MDT-418618 | Armazenamento — bloco | Os valores "Status" e "Metro Lag" na guia Metro Volume do PowerStore Manager podem estar truncados. | O valor completo de "Status" é exibido no gráfico no lado esquerdo da guia Metro Volume. O valor completo de "Metro Lag" não é exibido em outro lugar no PowerStore Manager. Para calcular o valor de "Metro Lag", subtraia da hora atual a hora "Last Synchronization", que se refere à hora da última sincronização. |
| MDT-238415 | Armazenamento — bloco | As operações de restauração e atualização substituem o conteúdo do recurso de armazenamento pelos dados do snapshot ou clone selecionado. Os dados que não foram liberados do cache do host antes da operação podem causar problemas de integridade de dados após a restauração ou atualização. | Para evitar problemas de integridade de dados, desligue o aplicativo usando o volume e coloque o volume off-line nos hosts antes de prosseguir com as operações de restauração ou atualização de snapshot. |
| MDT-440618 | Armazenamento – arquivo | O ID da conexão de importação é exibido em vez do ID do sistema remoto na mensagem de erro localizada que é exibida quando uma sessão de importação de arquivo apresenta falha. | Nenhuma |
| MDT-296205 | Armazenamento – arquivo | O PowerStore Manager e a CLI não exibem medições de espaço exclusivas por file system. | Nenhuma. Para obter mais informações, consulte o artigo 000201686 da base de conhecimento da Dell: PowerStore: Métricas de espaço - Dados exclusivos da família de volumes. |
| MDT-242904 | Armazenamento – arquivo | Depois de alterar o nome do equipamento, os nomes exibidos na página NAS Servers e nas colunas Current Node e Preferred Node não são atualizados com o novo nome do equipamento. | Para ver o nome atualizado do equipamento, acesse Settings>Network IPs>guia Management. |
| MDT-169031 | Armazenamento – arquivo | Não é apresentado um alerta quando um file system atinge sua cota flexível. | Consulte os eventos para obter informações sobre o fato de o file system atingir sua cota de limite flexível. |
| MDT-143070 | Armazenamento – arquivo | Não é possível alterar as configurações LDAP de autenticação simples para Kerberos quando o protocolo SMB não está configurado no servidor NAS. | Use uma das seguintes opções para realizar a solução temporária do problema: Adicione o protocolo SMB antes de fazer modificações de LDAP no servidor NAS. Use a API REST do PowerStore para alterar as configurações LDAP no servidor NAS. |
| MDT-148309 | Conectividade de suporte | Se uma coleta de dados não for carregada pela primeira vez, um carregamento subsequente bem-sucedido poderá não refletir adequadamente o sucesso. | Verifique o sucesso do carregamento subsequente nos detalhes do trabalho associado e nas mensagens de registro. |
| MDT-137707 | Conectividade de suporte | O SupportAssist não consegue reconectar-se ao PowerStore depois de ser desativado manualmente por meio do script de serviço e, em seguida, reativado por meio do PowerStore Manager. | Primeiro, tente limpar a condição de erro desativando e reativando o SupportAssist novamente por meio do PowerStore Manager. Se essas ações não funcionarem, use a API REST do PowerStore para desativar e reativar o SupportAssist a fim de limpar a condição de erro. |
| MDT-133955 | Conectividade de suporte | Ao coletar materiais de suporte para o SupportAssist, a opção "Send materials to Support when finished" está ativada. Após a conclusão do processo, o status "Success" indica o sucesso da coleta de materiais e do carregamento para o SupportAssist. | Nenhuma |
| MDT-127298 | Conectividade de suporte | Não tente ativar o SupportAssist enquanto estiver realizando a conversão de seu sistema de IPv4 para IPv6. O sistema poderá perder o contato com o SupportAssist. | Se o sistema perder o contato com o SupportAssist durante a conversão de seu sistema de IPv4 para IPv6, use o script svc_remote_support service para forçar a desativação do SupportAssist. |
| MDT-114008 | Conectividade de suporte | Os alertas enviados ao SupportAssist por meio do gateway externo do SupportAssist podem ter carimbos de data/hora que são minimamente anteriores ou posteriores ao horário real. | Se essa mudança no carimbo de data/hora for inaceitável, use o SupportAssist com o modo Direct Connect em vez do modo Gateway Connect. |
| MDT-85409 | Conectividade de suporte | Quando é feita uma solicitação da API REST do SupportAssist que contém um ID de recurso inválido, ocorre falha na solicitação. No entanto, pode ser exibida uma mensagem de erro tecnicamente incorreta. | Nenhuma |
| MDT-148124 | Virtualização | Os dados de medição poderão não estar disponíveis no PowerStore Manager se um cluster do PowerStore não conseguir se comunicar com o vCenter Server devido a uma falha ou um problema de conexão do vCenter Server. Esse problema também afeta as medições que não dependem diretamente das estatísticas do vCenter Server, tais como as medições de capacidade. | Restaure a conexão do vCenter Server com o cluster do PowerStore. |
| MDT-125727 | Virtualização | O registro de um provedor VASA usando o FQDN do cluster do PowerStore não é compatível. | Use o endereço IP de gerenciamento de cluster ao registrar um provedor VASA. |
Additional Information
KB 000189069 PowerStore: não foi possível carregar os dados de configuração do sistema (0xE04040010004)
KB 000155626 PowerStoreOS versões 3.5.0.2 e anteriores: Notas da versão — problemas secundários
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000X, PowerStore 3000T, PowerStore Rack, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000155626
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.