IDPA:部署無法繼續,並顯示錯誤:ACM 主機名稱與 ACM IP 的 DNS 不符
Summary: 部署組態畫面出現錯誤「ACM 主機名稱與 ACM IP 位址 {0} 的 DNS 項目不相符。修正 ACM 主機名稱後重新整理頁面」。
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Symptoms
在 IDPA 部署期間,組態畫面顯示下列錯誤:
"ACM hostname does not match with the DNS entry for ACM IP address {0}. Refresh the page after correcting ACM hostname."
Cause
ACM 會以 Eth1 介面的私有 IP 列出,而非公有。
Resolution
將 ACM 上的 Eth1 變更為公有 IP,將 Eth2 變更為 ACM 上的私有 IP。
在 ACM 上重新啟動 WebApp 服務:
- 以 root 身分使用 putty 連線至 ACM
- 重新啟動 WebApp 服務:
service dataprotection_webapp restart
- 等待 15 分鐘再重新登入 ACM,應該會發現錯誤已不復存在。
Products
Integrated Data Protection Appliance FamilyArticle Properties
Article Number: 000165315
Article Type: Solution
Last Modified: 02 Apr 2025
Version: 3
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