VPLEX: Cluster Witness IP configuration lost upon VM reboot in a network with a DHCP server
Summary: This article talks to the issue where the Cluster Witness Server (CWS) IP is lost after reboot of the Virtual Machine (VM). Workaround provided.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The Cluster Witness Server VM was deployed using the correct ".OVA" file and its IP configuration properly set on first boot following the official SolVe Desktop / Online procedure completely.
Cluster Witness is connected, healthy, reachable and works as expected, but when rebooting the VM it loses its IP configuration.
Cause
The Cluster Witness Server was deployed not configuring any IP from vCenter in a network with a DHCP server.
The appliance will automatically configure itself to DHCP if the vNIC are in connected state on a network with an active DHCP.
Resolution
Disconnect the vNICs in vCenter until the Cluster Witness Server VM has been successfully deployed and its static IP configured (upon first boot).
Affected Products
VPLEX, VPLEX GeoSynchronyProducts
VPLEX VS2, VPLEX VS6Article Properties
Article Number: 000171051
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.