Руководство по эксплуатации и устранению неисправностей ПК Dell Inspiron 27 7790 AIO

Summary: Узнайте, как использовать разные компоненты и устранять неполадки драйверов, Windows, устройств ввода, сетевых компонентов и т.. на 27-дюймовом моноблоке Inspiron 7790.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause


Технические характеристики

Описание Значения
Размер
  • Высота — 395,4 мм (15,56 дюйма)
    Примечание. Высота ПК зависит от типа установленной подставки.
  • Ширина — 611,70 мм (24,08 дюйма)
    611,90 мм (24,09 дюйма)
    Примечание. Ширина ПК зависит от типа устанавливаемой подставки.
  • Длина — 42 мм (1,65 дюйма)
  • Вес — сенсорный экран 7,14 кг (15,74 фунта),
    без сенсорного экрана: 6,71 кг (14,79 фунта)
    Примечание. Вес ПК зависит от конфигурации, заказанной в точке продажи.
Набор микросхем
  • Встроен в процессор
Процессор
  • Intel Core i3 10-го поколения
  • Intel Core i5 10-го поколения
  • Intel Core i7 10-го поколения
Шина PCIe
  • Вплоть до Gen2.0
Память (ОЗУ)
  • Разъемы — 2 разъема для модулей SODIMM
  • Тип — двухканальная память DDR4
  • Скорость — 2666 МГц
  • Максимальный объем памяти — 32 Гбайт
  • Минимальный объем памяти — 4 Гбайт
  • Память на слот — 4 Гбайт, 8 Гбайт, 12 Гбайт или 16 Гбайт
Операционная система
  • Windows 10 Домашняя (64-разрядная версия)
  • Windows 10 Профессиональная (64-разрядная версия)
 

Порты

Описание Значения
Аудио
  • Порт аудиовыхода
Видео
  • Один порт HDMI 1.4b
  • Один порт HDMI-in
Сеть
  • Один порт RJ45 (контроллер Realtek PCIe Gigabit Ethernet)
USB
  • Один порт USB 3.1 Gen 1
  • Один порт USB 2.0 с поддержкой включения/выхода из спящего режима
  • Один порт USB 3.1 Gen 1 с поддержкой включения/выхода из спящего режима
  • Один порт USB 3.1 Gen 1 с PowerShare
  • Один порт USB 3.1 Gen 2 (Type-C)
Устройство считывания карт памяти
  • Один разъем для SD-карты
Порт питания
  • Один порт адаптера питания постоянного тока 4,5 мм x 2,8 мм
Разъемы для плат расширения PCIe (внутренние)
  • Не поддерживается
SATA
  • Один 2,5-дюймовый жесткий диск
  • Один твердотельный накопитель M.2 2230/2242
M.2
  • Один разъем M.2 для комбинированной платы Wi-Fi/Bluetooth
  • Один разъем PCIe/SATA M.2 для твердотельного накопителя
  1. Подключите клавиатуру и мышь к компьютеру.
  2. Подключите кабель Ethernet к компьютеру или подключитесь к беспроводной сети (если применимо).
  3. Подключите кабель питания к компьютеру.
  4. Нажмите кнопку питания, чтобы включить компьютер.
  5. Для завершения настройки следуйте инструкциям на экране.
SLN321509_en_US__57790_Back_Panel_BK

Настольные компьютеры Dell поставляются с предзагрузочным или встроенным средством диагностики, которое может помочь выявить проблемы с оборудованием и получить коды ошибок. Встроенное или предзагрузочное средство диагностики запускается вне операционной системы. Запуск встроенной или предзагрузочной диагностики не требует подключения компьютера к Интернету.

Как запустить предзагрузочный или встроенный диагностический тест.

Средства диагностики Dell SupportAssist Pre-boot (также называются ePSA или PSA) устанавливаются на ноутбуках, настольных компьютерах, серверах и планшетах Dell под управлением Windows.

  1. Перезапустите компьютер Dell.
  2. Когда появится логотип Dell, нажмите клавишу F12, чтобы войти в меню однократной загрузки.
  3. Выберите пункт Диагностика и нажмите ENTER на клавиатуре.
  4. Чтобы завершить диагностику, следуйте инструкциям на экране и выполняйте соответствующие действия.
    Если диагностический тест завершился неудачно, запишите код ошибки и код валидации.
Примечание. Некоторые диагностические тесты являются интерактивными и требуют участия пользователя. Если пользователь не введет запрашиваемые данные, результаты теста могут быть неточными.

Сведения о том, как найти код ошибки для получения дополнительной помощи, см. в статье базы знаний Dell Устранение неполадок оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок SupportAssist ePSA, ePSA или PSA).
Кроме того, дополнительные сведения о кодах ошибок предзагрузочной диагностики см. на странице Проверка производительности системы перед загрузкой SupportAssist.

Для получения дополнительных сведений о предзагрузочной диагностике Dell см. статью базы знаний Dell Устранение проблем оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок ePSA или PSA).

Видео «ePSA Pre-boot System Assessment» (официальная техническая поддержка Dell) 02:00 (только на английском языке)

SupportAssist заблаговременно проверяет состояние оборудования и программного обеспечения компьютера. При обнаружении проблемы SupportAssist уведомляет вас об этом. Приложение SupportAssist предустановлено на всех новых компьютерах и планшетах Dell.

Примечание. Если приложение SupportAssist не установлено, скачайте и установите SupportAssist для ПК и планшетов.

Запуск стандартного теста SupportAssist.

  1. Нажмите Пуск.
  2. Откройте Dell SupportAssist.
  3. Нажмите Начать сейчас.
  4. Должен запуститься тест сканирования оборудования по умолчанию.

Как запустить тщательную проверку SupportAssist.

  1. Нажмите Пуск.
  2. Откройте Dell SupportAssist.
  3. Нажмите Поиск и устранение неисправностей.
  4. Нажмите Я хочу выполнить сканирование всего компьютера.
  5. Нажмите Пуск.

Дополнительные сведения о Dell SupportAssist см. на веб-странице Dell SupportAssist для ПК и планшетов.

Выполните сканирование компьютера и автоматически скачайте последние версии драйверов.

  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Идентифицируйте свой продукт Dell:
    • Нажмите Найти ПК.
    • Другой способ: введите сервисный код, код экспресс-обслуживания или серийный номер вашего продукта Dell и нажмите кнопку Отправить.
    • Другой способ: нажмите Обзор всех продуктов, чтобы выбрать продукт Dell вручную.
  3. Нажмите Определить драйверы, чтобы разрешить Dell выполнить автоматическое сканирование вашего компьютера и определить совместимые драйверы.
  4. Когда анализ вашего компьютера завершится, нажмите Загрузить и установить.
  5. Для завершения установки следуйте инструкциям на экране.
Примечание. Некоторые драйверы скачиваются и устанавливаются вручную.

Вручную скачайте и установите драйверы.

  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Идентифицируйте свой продукт Dell:
    • Нажмите Найти ПК.
    • Другой способ: введите сервисный код, код экспресс-обслуживания или серийный номер вашего продукта Dell и нажмите кнопку Отправить.
    • Другой способ: нажмите Обзор всех продуктов, чтобы выбрать продукт Dell вручную.
  3. Выберите Операционную систему.
  4. Найдите драйверы с помощью списка драйверов или поля поиска по ключевым словам (введите ключевое слово искомого драйвера устройства, например, BIOS, набор микросхем, аудио, видео и т. д.)
    Примечание. Чтобы просмотреть драйверы для определенного продукта Dell, переключите параметр «Show drivers for Service Tag».
  5. Нажмите на элемент «Скачать» рядом с выбранным драйвером устройства и сохраните файл.
  6. В проводнике (Проводнике Windows) откройте папку, в которой сохранен скачанный файл.
  7. Дважды нажмите на установочный файл драйвера устройства .exe и следуйте инструкциям на экране, чтобы завершить процесс установки.
  8. Перезагрузите компьютер при появлении соответствующего запроса.

На странице Центр скачивания Dell предоставлена информация о программном обеспечении, которое приобретается отдельно или предустанавливается на компьютере (Dell Backup Solutions, Dell SupportAssist для ПК и планшетов и т. п.).


Некоторые программные продукты, проданные вместе с системой, необходимо скачать после получения компьютера. Вы можете скачать и установить эти программы, используя приложение Dell Digital Delivery. Дополнительные сведения можно найти по следующим ссылкам:


Приложение для чтения файлов PDF (Acrobat Reader DC) можно скачать бесплатно с сайта Adobe. Вам потребуется эта программа для просмотра файлов в формате PDF, в том числе кратких руководств по началу работы или руководств по эксплуатации. SLN321509_en_US__10iC_External_Link_BD_v1


Дополнительные сведения о работе с программами Microsoft Office см. в статье Руководство по различным программам Microsoft Office, доступным на компьютере Dell.


  • Программу Skype можно скачать на сайте Skype. На этом веб-сайте также находятся обучающие видеозаписи, которые помогут научиться использовать программу Skype.
 
  • Чтобы удалить Skype, выполните следующие действия:
    1. Закройте Skype и проверьте, что это приложение не работает в фоновом режиме.
    2. В строке поиска введите appwiz.cpl
    3. Нажмите на appwiz.cpl (элемент в окне «Панель управления»), чтобы открыть окно «Программы и компоненты».
    4. Нажмите и удерживайте (или нажмите правой кнопкой мыши) пункт Skype в списке и выберите Удалить или Удалить.
    5. Перезагрузите компьютер и убедитесь в том, что приложение удалено.

Чтобы перейти на страницу сайта Dell «Поддержка по вопросам безопасности и защиты от вирусов», используйте следующую ссылку:


Ваш компьютер поставляется с предустановленной антивирусной программой. Подробнее см. в статье базы знаний Dell Как получить поддержку по продуктам McAfee, продаваемым через Dell.


Для получения дополнительной информации о вирусах, шпионском ПО и вредоносных программах используйте следующие ссылки:

Если компьютер не может загрузить операционную систему даже после нескольких попыток, приложение Dell SupportAssist OS Recovery запускается автоматически.

Dell SupportAssist OS Recovery — это автономный инструмент, который предварительно установлен на всех компьютерах Dell, на которых установлена операционная система Windows 10. Инструмент Dell SupportAssist OS Recovery предназначен для диагностики и устранения неполадок, которые могут возникнуть перед загрузкой операционной системы. Он позволяет диагностировать проблемы оборудования, восстанавливать компьютер, создавать резервные копии файлов или восстанавливать компьютер до заводского состояния.

Внимание!
  • Dell Technologies рекомендует выполнить резервное копирование данных перед началом процесса восстановления системы.
  • При ручном форматировании или удалении разделов на жестком диске компьютера вручную приведет к удалению среды SupportAssist OS Recovery.

Запустите SupportAssist OS Recovery вручную.

  1. Включите или перезапустите компьютер.
  2. При появлении экрана с логотипом Dell нажмите клавишу F12, чтобы открыть меню однократной загрузки.
    Примечание. Если вы ждали слишком долго и отобразился логотип операционной системы, дождитесь появления рабочего стола Windows, перезагрузите компьютер и повторите попытку.
  3. Выберите «SupportAssist OS Recovery» и нажмите клавишу Enter.
  4. Следуйте инструкциям на экране, чтобы выполнить сканирование, восстановление, резервное копирование файлов и сброс настроек компьютера.

Подробнее см. в статье базы знаний Dell Восстановление системы с помощью Dell SupportAssist OS Recovery Local Restore.

Подробнее о том, как просмотреть или загрузить руководство пользователя или руководство для продукта Dell, см. в статье базы знаний Dell Руководства и документация для продукта Dell.


Часто задаваемые вопросы

Предупреждение. Dell Technologies рекомендует перед обновлением BIOS отключить все внешние устройства (внешние жесткие диски, принтеры, сканеры и т. п.).
 
Примечание. Подробнее об обновлении BIOS на компьютере Dell см. в статье базы знаний Dell Обновления BIOS Dell.
  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Выберите Операционную систему.
  3. В поле Категория выберите пункт BIOS.
  4. Найдите самую последнюю версию BIOS системы.
  5. Нажмите Скачать и сохраните файл на компьютере.
  6. Откройте Проводник и перейдите в местоположение, в котором сохранен скачанный файл.
  7. Дважды нажмите на файл установки BIOS и завершите процесс установки обновления, следуя инструкциям на экране.
  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Выберите Операционную систему.
  3. В поле Категория выберите пункт BIOS.
  4. Найдите самую последнюю версию BIOS системы.
  5. Нажмите Скачать и сохраните файл на компьютере.
  6. Создайте загрузочный накопитель USB. Подробнее см. в статье базы знаний Dell Как создать загрузочный USB-накопитель с помощью пакета Dell Diagnostic Deployment.
  7. Скопируйте настройки BIOS на загрузочный USB-накопитель.
  8. Подключите загрузочный USB-накопитель к компьютеру, на котором требуется обновление BIOS.
  9. Перезагрузите компьютер и нажмите клавишу F12, когда на экране появится логотип Dell.
  10. Загрузите USB-накопитель с помощью меню однократной загрузки.
  11. Введите имя файла программы настройки BIOS и нажмите ENTER.
  12. Отобразится утилита BIOS Update Utility. Для завершения процедуры обновления BIOS следуйте инструкциям на экране.

Диагностические тесты оборудования позволяют выявить любые потенциальные проблемы с жестким диском, памятью (ОЗУ), набором микросхем, аудиоплатой или звуковой платой и видеоплатой.

В разделе Диагностика данной статьи базы знаний Dell содержатся инструкции по выполнению предзагрузочных и диагностических тестов SupportAssist на моноблоке Dell Inspiron 27 7790 All-in-One.

В разделе Поиск и устранение неисправностей данной статьи базы знаний Dell содержатся ресурсы для самостоятельного устранения распространенных проблем моноблока Dell Inspiron 27 7790.

Выполнение аппаратного сброса обычно позволяет устранить многие проблемы, а также удалить остаточное напряжение, которое может быть причиной проблемы.

  1. Отключите компьютер.
  2. Отсоедините кабель питания.
  3. Отключите все внешние устройства, например USB-накопители, кабели принтеров и карты памяти (SD/xD).
  4. Нажмите и удерживайте кнопку питания в течение 15–20 секунд для удаления остаточного напряжения.
  5. Подключите кабель питания и включите компьютер.

Resolution


 
Негарантийное обслуживание  Истек срок гарантии? Нет проблем! Нажмите здесь, введите сервисный код и просмотрите наши предложения. 
 

В настоящее время предложения доступны только для заказчиков в США, Канаде, Великобритании и Франции. Предложение не распространяется на серверы и системы хранения.

Affected Products

Inspiron 7790 AIO
Article Properties
Article Number: 000177586
Article Type: Solution
Last Modified: 25 Jun 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.