NetWorker:Scannerは、リカバリ可能なセーブセット データベース エントリーを作成しません。

Summary: スキャナー ユーティリティーのディスク パフォーマンスが向上すると、スキャンされたテープ セーブセットは、管理者の介入なしに回復できなくなります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • テープ ボリュームでスキャナーを実行した後、セーブセットはmminfoの最後のフラグメント アドレスのみを表示します。たとえば、次のようになります。
mminfo -ar ssid,mediafile,mediarec,first,last,fragsize,fragflags -q volume=volume_name
ssid        media-file   record    first            last          frag-size   frag-flags
3989758634  26           0         51140091900      51203151695   61 MB       cb
  • mminfoのフラグメントが不足し、 最初 の値が0(セーブセットの真の開始)を示しています。
  • セーブセット リカバリーの試行中にエラーが発生しました。NSRサーバー「サーバー」からのリカバリーに失敗しました。リカバリ用のボリュームが見つかりません。

Cause

この問題は、NetWorker 19.5以降のディスク ファミリー メディアの機能拡張の結果です。

Resolution

このコード修正は、NetWorker 19.6.1.2または.3および19.7.0.1の今後のバージョンで利用可能になります。

回避 策:
  • scannerコマンドの一部として -F スイッチを追加します。
メモ: これにより、メディア データベースにセーブセットがすでに存在している場合でも、セーブセットの保存期間が変更されます(-yスイッチを使用して保存を手動で設定できます)。
  • 以前のバージョンのスタンドアロン スキャナー バイナリ(理想的には19.4.0.6)を使用します。

Affected Products

NetWorker Family
Article Properties
Article Number: 000201516
Article Type: Solution
Last Modified: 22 Feb 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.