CyberSense — uszkodzenie RMAN — PAGE XYZ: NAGŁÓWEK BLOKU OZNACZONY JAKO USZKODZONY PRZEZ RMAN

Summary: USZKODZENIE RMAN — STRONA XYZ: NAGŁÓWEK BLOKU OZNACZONY JAKO USZKODZONY PRZEZ RMAN oznacza podejrzaną kopię.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kopiowanie jest oznaczone jako podejrzane.

Plik /opt/ie/var/ie_run.log zgłasza następujące problemy:
 
2023/01/27 17:29:24 error: OracleDB: Detected 1 anomalies including 1 Rman corruptions: 1:[Page 3316413: block header marked as corrupted by RMAN]

Komunikat o stanie uszkodzenia znajdujący się w interfejsie użytkownika Analysis lub w wynikach wyszukiwania ręcznego wskazuje, że "nagłówek bloku oznaczony jako uszkodzony przez RMAN".

Cause

Komunikat o stanie uszkodzenia "Page XYZ: block header marked as corrupted by RMAN" oznacza, że RMAN umieszcza informacje w pliku nagłówka, aby wskazać uszkodzenie RMAN.

Resolution

Administrator bazy danych powinien zbadać, dlaczego RMAN oznacza tę kopię zapasową jako uszkodzoną.
Baza danych oznaczona jako uszkodzona przez RMAN nie powinna być zgłaszana w przypadku mechanizmów indeksowania.

Zapoznaj się z następującą dokumentacją oprogramowania Oracle: https://docs.oracle.com/en/database/oracle/oracle-database/21/bradv/validating-database-files-backups.html#GUIDCC967929-9610-410D-B881-66E71353D84C  image.png

Additional Information

Testowanie zarówno sprawnych, jak i uszkodzonych plików kopii zapasowej potwierdza, że tylko uszkodzone alerty plików. Zapoznaj się z załączonymi wynikami testów. Nagłówek został zmodyfikowany w celu spowodowania uszkodzenia w celu testowania.

Czyste
dane wyjściowe pokazujące, że nie jest uszkodzony plik

Uszkodzony
dane wyjściowe pokazujące uszkodzony plik
 
 

Affected Products

CyberSense
Article Properties
Article Number: 000210768
Article Type: Solution
Last Modified: 06 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.