PowerProtect Data Manager-Appliance DM5500: Otp kann erst erneut registriert werden, wenn LDAP mit den richtigen Anmeldedaten aktualisiert wird
Summary: Dieses Problem tritt auf, wenn die Bindungszugangsdaten des verbundenen AD geändert und nicht auf der DM5500-Appliance aktualisiert werden.
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Symptoms
Erneute Registrierung der MFA-Benutzeroberfläche zeigt Fehler an


Cause
Die Anmeldedaten des LDAP, das der Einrichtung hinzugefügt wurde, wurden gestern geändert. Wenn der Benutzername zur erneuten Registrierung eingegeben wird, sucht Keycloak intern sowie im verbundenen Benutzerverbund (LDAP) nach dem Benutzer. Da die Anmeldedaten innerhalb des LDAP geändert wurden, konnte keycloak keine Verbindung herstellen und daher schlug die Registrierung fehl.
Betroffene Versionen: DMAS-5.13.0.0 und DMAS-5.14.0.0
Betroffene Versionen: DMAS-5.13.0.0 und DMAS-5.14.0.0
Resolution
Um das Problem zu beheben, rufen Sie die Seite AD settings (AD-Einstellungen) auf > klicken Sie auf Edit AD (AD bearbeiten) > geben Sie die korrekten Bindungs-Anmeldeinformationen ein > klicken Sie auf "Update".
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000215851
Article Type: Solution
Last Modified: 17 Oct 2023
Version: 3
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