SRM Dell Technologies Connectivity is disabled
Summary: After upgrading Unisphere for VMAX and Solutions Enabler, this SRM alert triggered. "The Dell Technologies Connectivity service is disabled. Enable Dell Technologies Connectivity in the Remote Support Settings dialog under the Configuration menu. Enabling Dell Technologies Connectivity would help Dell EMC to provide proactive support to improve your product usage experience." ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After upgrading Unisphere for VMAX and Solutions Enabler, this SRM alert triggered.
"The Dell Technologies Connectivity service is disabled. Enable Dell Technologies Connectivity in the Remote Support Settings dialog under the Configuration menu. Enabling Dell Technologies Connectivity would help Dell EMC to provide proactive support to improve your product usage experience."
"The Dell Technologies Connectivity service is disabled. Enable Dell Technologies Connectivity in the Remote Support Settings dialog under the Configuration menu. Enabling Dell Technologies Connectivity would help Dell EMC to provide proactive support to improve your product usage experience."
Cause
Dell Technologies Connectivity is disabled
Resolution
Check that "Enable Connectivity" is not unchecked


Article Properties
Article Number: 000217109
Article Type: Solution
Last Modified: 17 Oct 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.