NetWorker-bericht "workflow Server backup missed" wanneer workflows voor Server Protection Policy worden uitgevoerd

Summary: De daemon.log registreert het bericht "workflow Server backup missed" wanneer de workflows voor serverbeschermingsbeleid worden uitgevoerd.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • De daemon.log registreert het bericht "workflow Server backup missed" wanneer de workflows voor serverbeschermingsbeleid worden uitgevoerd.
  • De back-upworkflow van de server wordt zonder fouten voltooid.
  • De rest van de workflows onder Server Protection Policy is voltooid zonder fouten.
  • Er is geen beschadigde beleidsbron in de map nsrdb\dbg.
  • De workflows voor serverbeschermingsbeleid worden twee keer per dag gestart.

Cause

Er zijn twee identieke (dubbele) serverbeschermingsbeleidsregels. Het duplicate is niet zichtbaar vanuit de NMC-gebruikersinterface, maar kan worden weergegeven met een nsradmin-query.

Resolution

Verwijder de dubbele beleidsregels in nsrdb met de opdracht nsradmin in de offline modus.

1. Stop de NetWorker-service op de NetWorker-server.
Linux: systemctl stop networker
Windows: net stop nsrd

2. Voer op de opdrachtregel het volgende uit: nsradmin -d <volledig pad naar>nsrdb .
Linux: /nsr/res/nsrdb
Windows: C\Program Files\EMC NetWorker\nsr\res\nsrdb
 
3. Typ bij de nsradmin-prompt "visual". Kies de opdracht 'Select'. Druk op Enter.
Druk op de pijltoets totdat het NSR-beveiligingsbeleid is gemarkeerd. Druk op Enter.
nsradmin1.JPG

4. Druk op de pijltoets om Delete te markeren en druk op Enter om de bron te verwijderen of druk op Next totdat het beleid dat u wilt verwijderen wordt weergegeven.
nsradmin2.JPG
nsradmin_del.JPG


5. Druk op de pijltoets om Quit (Afsluiten) te markeren en druk op Enter om de nsradmin-prompt af te sluiten.
6. Start de NetWorker-service.
Linux: systemctl start networker
Windows: net start nsrd
Article Properties
Article Number: 000219404
Article Type: Solution
Last Modified: 19 Aug 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.