PowerFlex Cloudlink'i kullanarak harici FTP'ye yedekleme işi, her yedeklemeden sonra "Failed to upload backup file to store" (Depoya yedekleme dosyası yükleyemedi) uyarı mesajını gösteriyor
Summary: PowerFlex Cloudlink'i kullanarak harici FTP'ye yedekleme işi, yedekleme dosyası her iş sonrasında mevcut olsa bile her yedeklemeden sonra "Failed to upload backup file to store" (Depolama için yedekleme dosyası yüklenemedi) uyarı mesajını gösterir. MD5 hash set to no (Hayır) olarak ayarlanmış MD5 karma ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Müşteri, CLOUDLINK merkezi yedeklemesini FTP kullanarak harici (Isilon) yedekleme ortamına yapılandırmış. Yedekleme işini zamanlamaya göre çalıştırırken Cloudlink Alarmları'nın yanı sıra e-posta yoluyla "Failed to upload backup file to store" (Yedekleme dosyası depolanamadı) uyarı mesajı alırlar.


Cause
Bu uyarı, MD5 karmanın Isilon'da etkinleştirilmemiş olması nedeniyle kaynaklandır. Md5'i doğrulamak için Isilon CLI'de komutun konulma

hash #isi s3 settings zone viewAşağıdaki çıktıya bakın

Resolution
Etag için MD5'i ayarlamak ve İçeriği Doğrula Md5'i evet olarak ayarlamak veya CLI Komutunu etkinleştirmek için GUI'yi
kullanmak için aşağıdaki komutun sorunu
kullanmak için aşağıdaki komutun sorunu
# isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yesGUI
Affected Products
CloudLinkArticle Properties
Article Number: 000220088
Article Type: Solution
Last Modified: 22 Dec 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.