NVP vProxy: Falha ao abrir a conexão do DD Boost com o host do Data Domain "DFC-NAME": [5008] Argumento inválido

Summary: NVP - os backups do vProxy falham com o DFC ativado.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • As VMs (Virtual Machines, máquinas virtuais) da VMware são protegidas por meio do appliance vProxy netWorker VMware Protection (NVP).
  • Os backups falham com o erro:
Failed to open DDBoost connection to DataDomain host "DFC-DDXXXXXX": [5008] invalid argument

Cause

O Direct Fiber Channel (DFC) está ativado no dispositivo de backup usado pelo backup do vProxy; No entanto, o dispositivo vProxy não está configurado para backups do DFC do VM Direct.

Resolution

Opção 1:

Configure o dispositivo vProxy para dar suporte à operação de backup e recuperação do DFC do VM Direct. Consulte o Guia de Integração do NetWorker VMware sobre requisitos, limitações e requisitos de configuração do DFC do VM Direct.

Opção 2:

Remova as configurações de Fibre Channel do dispositivo NetWorker usado para backups de VM:

1. Faça log-in no NetWorker Management Console (NMC) e acesse Dispositivos-Dispositivos>.
Nota: Para a interface do usuário da Web (NWUI) do NetWorker, acesse "Dispositivos e mídia"->"Dispositivos".
2. Abra as propriedades do dispositivo usado pela política de proteção do NetWorker da VM.
3. Certifique-se de que a caixa "Auto Media Management" esteja desmarcada para impedir que o dispositivo seja remontado automaticamente na próxima etapa.
4. Desmonte o dispositivo.
5. Abra as propriedades do dispositivo novamente, desmarque "Habilitar Fibre Channel" e exclua o "Nome de host do Fibre Channel". Salve as alterações.
6. Monte o dispositivo. Reativar o "Gerenciamento automático de mídia" se ativado anteriormente.
Article Properties
Article Number: 000220865
Article Type: Solution
Last Modified: 12 Jan 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.