APEX Backup Services: Klient InSync nie tworzy kopii zapasowej folderu, gdy jest skonfigurowany w profilu InSync
Summary: APEX Backup Services: Klient InSync nie tworzy kopii zapasowej folderu, gdy został skonfigurowany przez administratora w profilu InSync.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wykryto rozbieżność między danymi wybranymi w profilu, dla którego ma zostać utworzona kopia zapasowa, a danymi, które zostały zarchiwizowane.
Foldery nie są wykluczone z listy wykluczeń klientów Druva.
Foldery nie są wykluczone z listy wykluczeń klientów Druva.
Cause
Użytkownik końcowy synchronizuje te foldery z klientem Microsoft OneDrive.
Po włączeniu synchronizacji i tworzenia kopii zapasowych folderów za pomocą klienta Microsoft OneDrive ścieżka folderów systemu Windows tych folderów zmieni się na, na przykład, c:\users\\onedrive\Documents. Zapoznaj się z artykułem firmy Microsoft: Mój folder "dokumenty" jest połączony z jednym dyskiem. Jak przekierować go do normalnej lokalizacji
Aby uzyskać więcej informacji
, użytkownik wykluczył ścieżkę folderu OneDrive z globalnych wykluczeń profilu. Ponieważ wykluczenia mają pierwszeństwo przed dołączeniami, foldery, których kopia zapasowa jest tworzona przez usługę OneDrive, są wykluczane.
Jeśli sprawdzimy plik inSync.cfg użytkownika końcowego (użytkownicy>konsoli> administracyjnej klikną opcję Używany> użytkownik, klikną 3 kropki i pobiorą dzienniki debugowania), zauważ, że foldery, których dotyczy problem, pokazują ścieżkę folderu w usłudze OneDrive.
Po włączeniu synchronizacji i tworzenia kopii zapasowych folderów za pomocą klienta Microsoft OneDrive ścieżka folderów systemu Windows tych folderów zmieni się na, na przykład, c:\users\\onedrive\Documents. Zapoznaj się z artykułem firmy Microsoft: Mój folder "dokumenty" jest połączony z jednym dyskiem. Jak przekierować go do normalnej lokalizacji
, użytkownik wykluczył ścieżkę folderu OneDrive z globalnych wykluczeń profilu. Ponieważ wykluczenia mają pierwszeństwo przed dołączeniami, foldery, których kopia zapasowa jest tworzona przez usługę OneDrive, są wykluczane.
Jeśli sprawdzimy plik inSync.cfg użytkownika końcowego (użytkownicy>konsoli> administracyjnej klikną opcję Używany> użytkownik, klikną 3 kropki i pobiorą dzienniki debugowania), zauważ, że foldery, których dotyczy problem, pokazują ścieżkę folderu w usłudze OneDrive.
Resolution
Rozwiązanie:
- Wyłącz synchronizację i tworzenie kopii zapasowych tych folderów z OneDrive
- Wyłączanie wykluczeń globalnych dla usługi OneDrive
Uwaga: Wyłączenie wykluczeń globalnych powoduje, że wszystkie pliki lub foldery, które nie są lokalne dla urządzenia i znajdują się w usłudze OneDrive, nie są tworzone kopie zapasowe i generują błędy w każdej kopii zapasowej.
Additional Information
Dlaczego te foldery są widoczne w migawkach, nawet jeśli zostały wykluczone?
- Administrator skonfigurował profil do tworzenia kopii zapasowych folderów, których dotyczy problem.
- InSync wyświetla skonfigurowane foldery w kopii zapasowej
- Ze względu na wykluczenia globalne wykluczające te foldery poprzez ścieżkę OneDrive, nie są one skanowane, więc klient InSync ich nie wyświetla.
- Wszystkie dane, których kopia zapasowa została utworzona przed dodaniem tych folderów do usługi OneDrive, będą nadal wyświetlane w migawce kopii zapasowej w celach referencyjnych
- Nie są tworzone kopie zapasowe nowych danych
Affected Products
PowerProtect Backup ServicesArticle Properties
Article Number: 000224340
Article Type: Solution
Last Modified: 24 Apr 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.