APEX-varmuuskopiointipalvelut: InSync-asiakas ei varmuuskopioi kansiota, kun se on määritetty InSync-profiilissa

Summary: APEX-varmuuskopiointipalvelut: InSync-asiakas ei varmuuskopioi kansiota, kun järjestelmänvalvoja on määrittänyt sen InSync-profiilissa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Varmuuskopioitavassa profiilissa valittujen tietojen ja varmuuskopioitavien tietojen välillä havaittiin ristiriita.

Kansioita ei jätetä pois Druva Clientin poissulkemisluettelosta.

Cause

Loppukäyttäjä synkronoi näitä kansioita Microsoft OneDrive -asiakasohjelman kanssa. 

Kun otat kansioiden synkronoinnin ja varmuuskopioinnin käyttöön Microsoft OneDrive Clientin kanssa, näiden kansioiden Windows-kansiopoluksi muuttuu esimerkiksi c:\users\\onedrive\Documents. Katso Microsoftin artikkeli: "Documents"-kansioni on linkitetty yhteen asemaan. Kuinka ohjata se normaaliin sijaintiinsa Tämä hyperlinkki johtaa Dell Technologiesin ulkopuoliseen sivustoon. Lisätietoja

Käyttäjä on sulkenut OneDrive-kansiopolun pois profiilin yleisistä poikkeuksista. Koska ohitukset ovat etusijalla sisällytyksiin nähden, OneDriven varmuuskopioimat kansiot jätetään pois. 

Jos tarkistamme loppukäyttäjän inSync.cfg-tiedoston (Admin Consolen>käyttäjät>napsauttavat käyttäjää ja napsauttavat 3 >pistettä ja lataavat virheenkorjauslokit), huomaa, että kansiopolku näkyy OneDrive-kohdassa, mihin ongelma vaikuttaa.

Resolution

Korjaus:
  • Poista näiden kansioiden synkronointi ja varmuuskopiointi käytöstä OneDrivesta
Tai
  • Poista OneDriven yleiset poikkeukset käytöstä
Huomautus: Kun yleiset poikkeukset poistetaan käytöstä, tiedostoja tai kansioita, jotka eivät ole paikallisia laitteessa ja jotka sijaitsevat OneDrivessa, ei varmuuskopioida, ja ne aiheuttavat virheitä jokaisessa varmuuskopiossa.

Additional Information

Miksi nämä kansiot näkyvät tilannevedoksissa, vaikka ne jätettäisiin pois? 
  • Järjestelmänvalvoja on määrittänyt profiilin varmuuskopioimaan kansiot, joita ongelma koskee
  • InSync näyttää varmuuskopion määritetyt kansiot
  • Koska yleiset poikkeukset sulkevat nämä kansiot pois OneDrive-polun kautta, niitä ei tarkisteta, joten InSync-asiakas ei näytä niitä.
  • Kaikki tiedot, jotka on varmuuskopioitu ennen näiden kansioiden lisäämistä OneDriveen, näkyvät edelleen varmuuskopiointitilannevedoksessa viitteeksi
  • Uusia tietoja ei varmuuskopioida

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000224340
Article Type: Solution
Last Modified: 24 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.