PowerFlex: Network Path Disqualification Alerts

Summary: PowerFlex version 3.6 and above detects when a port or socket frequently disconnects (flapping) and proactively disqualifies the path, preventing general disruption across the system. Customers must investigate the source of the interruptions with their internal team. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Users may see one or more alerts such as these:

  • One path is disqualified: "the path between x.x.x.x and x.x.x.x" (the level of severity of this alert is "Minor")
  • Or several paths are disqualified: "the paths between x.x.x.x, and x.x.x.x, x.x.x.x, and x.x.x.x are disqualified" (the level of severity of this alert is "Major")

PowerFlex 3.6: Alerts in the Presentation Server
netowrk path disqualification alerts

PowerFlex 4.x: Alerts in PowerFlex Manger
netowrk path disqualification alerts

 

Cause

Network Path Disqualification alerts occur when a port or socket experiences frequent disconnects (flapping), which can cause system performance issues in PowerFlex’s fully distributed architecture. PowerFlex detects this and proactively disqualifies the path, preventing general disruption across the system. Among the most common causes for port flapping are: Faulty NIC, cable issues, or network drop

 

Resolution

To isolate the source of the issue, follow these steps:

  • Ping the IP address of the component or components listed in the alert. If the ping is successful, you do not need to do any additional troubleshooting.
  • Open an SSH session to the primary MDM and enter the following command:
    scli --query_port_flapping_status --all

Usually, the port automatically comes back up when the source of the issue is resolved. The user should not have to manually bring a port up unless the port goes into Err-disabled on the switch. If that happens, performing a shutdown and no shutdown on the switch port should resolve the issue.

Once the port is back online, the alert should clear on its own over time; however, if the user must clear the alert, the following steps will help to achieve this:

  1. To clear the alerts in versions PowerFlex version 3.x and below, follow the next steps:

  2. To clear alerts in PowerFlex version 4.0 and above, follow the steps listed in this article PowerFlex Management Platform - How To Manually Clear Alerts From 4.X PowerFlex Manager UI

If additional support is needed during the investigation, create a case with PowerFlex support case and provide the following items:

 

Additional Information

https://www.youtube.com/watch?v=eABbCq-a9YcThis hyperlink is taking you to a website outside of Dell Technologies.

 

Refer to this video:

Proactive Network Disqualification in Dell PowerFlex: Enhancing System Performance

Duration: 00:05:18 (hh:mm:ss)
When available, closed caption (subtitles) language settings can be chosen using the CC icon on this video player.

You can also view this video on YouTube.

Affected Products

PowerFlex rack, PowerFlex Appliance, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, PowerFlex rack RCM Software, PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Article Properties
Article Number: 000226092
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
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