Dell Command Update AMDX Template Upload Fails in Microsoft Intune
Summary: This article provides information about failure occurring while uploading Dell Command | Update (DCU) .ADMX template to Microsoft Intune.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Command | Update
Status shows Upload failed when attempting to import the Dell Command | Update ADMX template to Microsoft Intune.

Clicking Upload failed, displays:
ADMX file: Dell Command Update.ADMX State: failed Last modified date: xx/xx/xxxx Error Details: ADMX file referenced not found NamespaceMissing:Dell.Policies. Please upload it first.
Cause
The base Dell.ADMX and Dell.ADML template files must be uploaded first before any application specific AMDX can be uploaded.
Resolution
The ADMX templates can be extracted from the Dell Command | Update installation package. Upload the Dell.ADMX and Dell.ADML files first. Then uploading the Dell Command Update.ADMX and Dell Command Update.ADML completes successfully.
Note: For more information about how to extract the templates from the installation package, reference How To Access .AMDX and .ADML Files for Use with Dell Command Update.
Affected Products
Dell Command | UpdateArticle Properties
Article Number: 000290019
Article Type: Solution
Last Modified: 11 Mar 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.