PowerProtect : échec de la sauvegarde du système de fichiers PPDM avec le message « Unsupported or unrecognized SSL message »

Summary: Cet article fournit une solution à un problème d’échec de la sauvegarde du système de fichiers Windows avec l’erreur « Unsupported or unrecognized SSL message ».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les sauvegardes du système de fichiers échouent avec l’erreur suivante « Unsupported or unrecognized SSL message ».

/var/log/brs/adm/adm.log s’affiche.
 
 to host  with error Exception Details : javax.net.ssl.SSLException: Unsupported or unrecognized SSL message
Thrown from
com.emc.dpsg.ecdm.adm.schema.client.ApiClient.execute(ApiClient.java:721)
com.emc.dpsg.ecdm.adm.schema.client.agentservice.BackupApi.createBackupSessionWithHttpInfo(BackupApi.java:142)
com.emc.dpsg.ecdm.adm.server.service.plc.version.v2_2.AgentBackupRequestor$1.execute(AgentBackupRequestor.java:854)
java.base/sun.security.ssl.SSLSocketInputRecord.handleUnknownRecord(SSLSocketInputRecord.java:451)
java.base/sun.security.ssl.SSLSocketInputRecord.decode(SSLSocketInputRecord.java:175)

Cause

Ce problème peut se produire si des modifications invalident le certificat PowerProtect Data Manager sur l’ordinateur Windows.

Resolution

Sur l’ordinateur Windows :
  1. Exécutez unregister.bat en tant qu’administrateur.
  2. Renommez C:\Program Files\DPSAPPS\AgentService\ssl en C:\Program Files\DPSAPPS\AgentService\ssl.old.
  3. Renommez C:\Program Files\DPSAPPS\AgentService\dbs\v1\resources.db en C:\Program Files\DPSAPPS\AgentService\dbs\v1\resources.db.old.
  4. Exécutez register.bat en tant qu’administrateur.
  5. Approuvez l’inscription côté PowerProtect Data Manager. 
  6. Vérifiez que les sauvegardes fonctionnent.

Article Properties
Article Number: 000210904
Article Type: Solution
Last Modified: 24 May 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.