Dell Encryption Agent Reporting a Different Hostname in Dell Data Security Server Console
Summary: This article provides steps to correct an issue with inventory reporting as the wrong hostname with Windows clients.
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Encryption
- Dell Endpoint Security Suite Enterprise
Affected Operating Systems:
- Windows
Cause
Dell Data Security products can report the wrong hostname during inventory uploads to the server if there is a different hostname in the hosts file before the current hostname.
Resolution
- Edit the hosts file located at C:\Windows\System32\drivers\etc.

- Change the order to reflect the current hostname to be the first entry in the hosts file.

Note: You can still have other aliases in the hosts file that have to be after the current hostname.
- When finished, click File > Save.
- The hostname will change within the server upon the next inventory upload.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Affected Products
Dell Encryption, Dell Endpoint Security Suite EnterpriseArticle Properties
Article Number: 000187320
Article Type: Solution
Last Modified: 20 May 2024
Version: 4
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