SourceOne Email Management: Index rebuild is slow and fails when processing Excel (xls) attachments after upgrade to 7.2.6, with missing items
Summary: Index rebuild appears to take a long time to run and eventually fails with missing items when processing messages with certain Excel attachments (xls) after upgrading to 7.2.6.
Symptoms
SourceOne Email Management Index rebuild appears to take a long time to run and eventually fails, and the index is marked as missing items when processing messages with certain Excel attachments (xls) after upgrading to SourceOne Email Management 7.2.6.
This may cause a backlog of transaction files in the Indexing drop directory and unindexed messages to not be returned in the full-text index search.
Warnings similar to the ones below may be observed in the ExAsIdxOBJ.exe logs in the Indexing server:
Forcing close concording run inside of ~CExIndexAccess Aborting index run!! Forcing close of index inside of ~CExIndexAccess
Cause
This problem is caused by a software defect.
Resolution
This issue is resolved in Hotfix Bundles (HFBs) or Service Pack versions on or higher than 7.2.6.6201. (7.2.6 + HFB 3)
Hotfix Bundles and Service Pack kits are available for download by https://https://www.dell.com/support, Select 'Drivers & Downloads' to access the required software.