PowerProtect Backup Services: We've Detected an Error while Synchronizing

Summary: Email from azure-noreply@microsoft.com - "We've detected an error while synchronizing to "

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A customer receives an email similar to the below one. 
Email We've detected an error while synchronizing to <SCIM_App_Name> 
 

Cause

This is due to the scheduled maintenance that happens biweekly (usually from 2 PM to 4 PM IST. The scheduled maintenance might take more time due to potential complications.

Resolution

We can ignore such email. 

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000204826
Article Type: Solution
Last Modified: 16 Sep 2025
Version:  2
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