Bateria do notebook Dell sempre em uso se conectada a P3424WEB monitor usando USB-C

Summary: O artigo a seguir fornece informações sobre o consumo de bateria do notebook durante a conexão ao monitor externo Dell P3424WEB usando USB Type-C. Isso é visto em notebooks Dell Pro Plus e Pro Premium que têm seu adaptador CA conectado. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A bateria do notebook Dell Pro Plus ou Pro Premium continua descarregando com o adaptador CA conectado. Isso acontece quando o monitor externo P3424WEB tem sua própria fonte de energia e está conectado ao notebook por um cabo USB Type-C.

Plataformas afetadas:

  • Dell P3424WEB
  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Plus PB14250
  • Dell Pro 14 Premium PA14250

Cause

Uma lacuna de comunicação de fornecimento de energia (PD) entre o monitor e a plataforma significa que não consegue negociar um contrato de energia sobre o cabo USB-C. Isso impede que eles funcionem ou carreguem corretamente.

Resolution

Nota: Antes de iniciar a atualização, faça o seguinte:
  1. Faça backup de todos os dados pessoais. Para obter mais informações, consulte: Backup e recuperação

  2. Conecte o adaptador CA.

Resolva esse problema atualizando o firmware no monitor ou atualizando o BIOS do notebook para a versão mais recente:

Atualize o firmware dos monitores:

Atualizar o firmware para a versão M2T108 no monitor resolve o problema. Para fazer download e instalar o Dell_P3424WEB_FWUpdate_M2T108_Windows.exe , consulte: Guia de atualização do driver

Atualize o BIOS dos notebooks:

Atualizar o BIOS para a versão 2.7.4 ou posterior no notebook resolve o problema. Para instalar o Dell_Pro_PA13250_PA14250_PB13250_PB14250_PB16250_2.7.4.exe , consulte: Guia de atualização do BIOS

Affected Products

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250, Dell P3424WEB
Article Properties
Article Number: 000385683
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.