PowerScale: Isilon: F121917EE Isilon Gen6 Node Firmware Upgrade
Summary: F121917EE Isilon Gen6 Node Firmware Upgrade.
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Symptoms
A Dell Customer Service Representative will contact you to discuss and arrange a convenient time for this important firmware upgrade. This is a customer installable upgrade and may be done without taking the Dell storage system offline; however it does require updating and rebooting each node. The total time it takes is approximately 5 hours to complete depending on the size of the cluster. The firmware upgrade may, at Dell's discretion, be performed remotely by Dell's Remote Change Management Team. After the upgrade is installed, the Dell Customer Engineer will run a Dell Health Check on your Dell storage system.
For additional information see Isilon Node Firmware Package Release Notes.
This Customer Advisory is to inform you of an issue involving a limited number of Isilon Gen6 H500, H600 and F800 nodes. Dell strongly recommends that customers with impacted Isilon systems upgrade the node firmware as soon as possible, which also requires applying a non-disruptive patch. Dell will perform this upgrade activity at no charge to you or you may elect to perform the upgrade on your own.
For additional information see Isilon Node Firmware Package Release Notes.
This Customer Advisory is to inform you of an issue involving a limited number of Isilon Gen6 H500, H600 and F800 nodes. Dell strongly recommends that customers with impacted Isilon systems upgrade the node firmware as soon as possible, which also requires applying a non-disruptive patch. Dell will perform this upgrade activity at no charge to you or you may elect to perform the upgrade on your own.
Cause
Dell has become aware of an issue where Isilon Gen6 H500, H600 and/or F800 nodes could potentially power off when a node is added to the cluster. This can occur on either the newly joined node, or other nodes in the cluster when a new node is joined. Attempts to power the node back on through normal means are unsuccessful. This issue is resolved in an updated version of the Gen6 ePOST firmware provided in Node Firmware Package 10.1.2 (or later), which can be downloaded from the Support.Dell.com site.
Dell has decided to take immediate proactive action and make a node firmware upgrade available to impacted customers, at no charge, in order to preemptively address this issue. Dell strongly recommends that customers with impacted Isilon systems upgrade their node firmware as soon as possible. Before the firmware update process is initiated, Patch 211361 must be installed on the cluster to prevent the issue from occurring during the firmware update process.
Dell has decided to take immediate proactive action and make a node firmware upgrade available to impacted customers, at no charge, in order to preemptively address this issue. Dell strongly recommends that customers with impacted Isilon systems upgrade their node firmware as soon as possible. Before the firmware update process is initiated, Patch 211361 must be installed on the cluster to prevent the issue from occurring during the firmware update process.
Resolution
As noted above, Dell strongly recommends that you allow for this firmware upgrade as soon as possible.
If you have not already done so, Dell also recommends that you subscribe to receive Technical Advisories (ETA) which contains important information about your Dell products. To register, see Dell Online Support at: www.dell.com/support/preferences/en-us/notifications/advisories. You can select All Dell Products ETA to subscribe to alerts for all Dell products or type a product name to add alerts for individual products.
If you are not already taking advantage of connect home through the most recent version of ESRS (Secure Remote Services version 3.x), Dell encourages you to consider the business benefits of this complimentary proactive capability. With ESRS (Secure Remote Services), our customers experience the fastest possible response, escalation and resolution times to maximize information availability. ESRS (Secure Remote Services) version 3, the Virtual Edition, is proactive, secure, virtual, simple, and built to scale with the growth and evolution of your IT environment. Click here to access ESRS v3 downloads and technical documentation.
Dell appreciates your business. We are constantly working to help customers better protect their most important asset; their business data. Please contact your local support team if you have any questions concerning this Customer Advisory.
If you have not already done so, Dell also recommends that you subscribe to receive Technical Advisories (ETA) which contains important information about your Dell products. To register, see Dell Online Support at: www.dell.com/support/preferences/en-us/notifications/advisories. You can select All Dell Products ETA to subscribe to alerts for all Dell products or type a product name to add alerts for individual products.
If you are not already taking advantage of connect home through the most recent version of ESRS (Secure Remote Services version 3.x), Dell encourages you to consider the business benefits of this complimentary proactive capability. With ESRS (Secure Remote Services), our customers experience the fastest possible response, escalation and resolution times to maximize information availability. ESRS (Secure Remote Services) version 3, the Virtual Edition, is proactive, secure, virtual, simple, and built to scale with the growth and evolution of your IT environment. Click here to access ESRS v3 downloads and technical documentation.
Dell appreciates your business. We are constantly working to help customers better protect their most important asset; their business data. Please contact your local support team if you have any questions concerning this Customer Advisory.
Affected Products
Isilon Gen6Products
Isilon, Isilon F800, Isilon Gen6, Isilon H500, Isilon H600Article Properties
Article Number: 000057299
Article Type: Solution
Last Modified: 01 Nov 2022
Version: 3
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