SupportAssist Enterprise: VE shows "not Connected to Dell", and Setup Details are blank

Summary: SAE VE shows "not Connected to Dell EMC," and Setup Details are blank.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptoms of this issue include:

  • Red Cross next to "Connected to Dell"
  • Most statuses on About > Setup Details are blank

 

Examples:
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Cause

Expiration of an SSL certificate of an internal component and affected all versions of 4.x SAE VE.

Resolution

Note: This issue does not impact connect homes, file transfers, or remote sessions.



To resolve this issue:

Confirm that all services except OpenManage are up and running, otherwise there can be other underlying causes.

 


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  • Download the attached tar file (veWebIssueFIX_csp_en_US_1_en_US_1.tar)  
  • Copy the file to the SAE VE server under /tmp
  • Copy the file into Secure Remote Services Docker under /tmp: docker cp /tmp/vveWebIssueFIX_csp_en_US_1_en_US_1.tar esrsde-app:/tmp
  • Login into Secure Remote Services Docker Bash: docker exec -it esrsde-app bash
  • Go to /tmp under ESRS Docker: cd /tmp
  • Extract files from the tar file: tar -xvf veWebIssueFIX_csp_en_US_1_en_US_1.tar
  • Run script: ./veWebIssueFIX_csp_en_US_1.sh

Affected Products

SupportAssist Enterprise Virtual Appliance, SupportAssist Enterprise Virtual Appliance 4.x
Article Properties
Article Number: 000193553
Article Type: Solution
Last Modified: 10 Apr 2025
Version:  3
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