PowerStore: Node-Neustart aufgrund von Rasdaemon-Speicherverlust (OOM)
Summary: Ein PowerStore-Node kann aufgrund eines Speicherverlusts durch einen internen Prozess (rasdaemon) neu gestartet werden.
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Symptoms
Folgende Symptome können auftreten:
Dieses Problem betrifft nur PowerStore-Appliances, auf denen Versionen ausgeführt werden, die älter als PowerStoreOS 3.2 sind.
- Ein Neustart eines einzelnen Node (der Node wird nach dem Neustart automatisch wiederhergestellt).
- In seltenen Fällen sind beide Nodes möglicherweise gleichzeitig von diesem Problem betroffen, was zu einer kurzen Serviceunterbrechung führt.
Dieses Problem betrifft nur PowerStore-Appliances, auf denen Versionen ausgeführt werden, die älter als PowerStoreOS 3.2 sind.
Cause
PowerStoreOS umfasst einen Prozess namens rasdaemon, der für das Monitoring und Reporting verschiedener CPU-Fehler auf den oberen Schichten verantwortlich ist. Das Dienstprogramm rasdaemon ist im Lieferumfang von PowerStoreOS enthalten. Es wurde ein Problem identifiziert, das zu einem Speicherverlust führen kann, wenn ein zugrunde liegendes Hardwareproblem vorliegt. Diese zugrunde liegenden Hardwareprobleme sind in der Regel korrigierbare Fehler auf DIMMs und CPU. Jedes Mal, wenn ein Problem auftritt, kann der Prozess speicherverlusten, bis kein Speicher mehr vorhanden ist.
Resolution
Dieses Problem wurde in PowerStoreOS 3.2.0 und höher behoben.
Um festzustellen, ob dieses Problem aufgetreten ist, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel.Affected Products
PowerStore, PowerStoreOSArticle Properties
Article Number: 000207130
Article Type: Solution
Last Modified: 15 Nov 2024
Version: 6
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