PowerStore: Knooppunt opnieuw opstarten vanwege rasdaemon geheugenlek (OOM)

Summary: Een PowerStore knooppunt kan opnieuw opstarten vanwege een geheugenlek dat wordt veroorzaakt door een intern proces (rasdaemon).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptomen kunnen zijn:
  • Een herstart van één knooppunt (het knooppunt herstelt automatisch na het opnieuw opstarten).
  • In zeldzame gevallen kunnen beide knooppunten tegelijkertijd door dit probleem worden getroffen, wat resulteert in een korte onderbreking van de service.

Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.

Cause

PowerStoreOS bevat een proces genaamd rasdaemon dat verantwoordelijk is voor het bewaken en rapporteren van verschillende CPU-fouten naar de bovenste lagen. Het hulpprogramma rasdaemon wordt geleverd met het PowerStoreOS. Er is een probleem vastgesteld dat een geheugenlek kan veroorzaken wanneer er een onderliggend hardwareprobleem bestaat. Deze onderliggende hardwareproblemen zijn meestal corrigeerbare fouten op DIMM's en CPU. Telkens wanneer zich een probleem voordoet, kan het proces geheugen lekken totdat er geen geheugen meer over is.

Resolution

Dit probleem is opgelost in PowerStoreOS 3.2.0 en hoger.

Om te bepalen of dit probleem zich heeft voorgedaan, neemt u contact op met Dell Technische Support of uw geautoriseerde serviceprovider en verwijst u naar dit artikel.

Affected Products

PowerStore, PowerStoreOS
Article Properties
Article Number: 000207130
Article Type: Solution
Last Modified: 15 Nov 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.