VPLEX: VPlexManagementConsolen käynnistäminen uudelleen VPLEX-komentoriviliittymän tai käyttöliittymän päivittämiseksi

Summary: Tässä artikkelissa selitetään, miten VPlexManagementConsole käynnistetään uudelleen VPLEX-komentoriviliittymän tai -käyttöliittymän päivittämiseksi, kun suorituskykyongelmia havaitaan.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • VPLEX-käyttöliittymässä tai komentoriviliittymässä ei näy ajantasaista tietoa.
  • VPLEX-käyttöliittymässä tai komentoriviliittymässä on ristiriitaisia tietoja
  • VPLEX-käyttöliittymä tai komentoriviliittymä on hidastunut
  • VPLEX CLI:hen tai käyttöliittymään kirjautuminen ei onnistu

Cause

Ongelmat on havaittu järjestelmässä.

Resolution

Käynnistä VPlexManagementConsole-palvelu uudelleen seuraavasti. VPlexcli ja käyttöliittymä päivitetään käynnistämällä palvelu uudelleen.

  1. Kirjaudu hallintapalvelimeen PuTTY-sovelluksella ja palvelutilin tunnistetiedoilla.
  2. Kun olet hallintapalvelimessa, suorita seuraava komento.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...
  1. Kun palvelu on käynnistetty uudelleen, tarkista sen tila ja varmista seuraavalla komennolla, että se on käynnissä.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status
VPlexManagementConsole is running (pid 12345)
  1. Odota noin viisi minuuttia, kun olet käynnistänyt hallintakonsolin uudelleen, jotta järjestelmä vakiintuu ennen uuden kirjautumisen aloittamista. Odotusaika vaihtelee VPLEX-ympäristön koon mukaan.
  2. Avaa käyttöliittymä avaamalla selain ja kirjoittamalla hallintapalvelimen IP-osoitteeseen tai avaa VPlexcli-taso hallintapalvelimessa. Tarkista, näkyivätkö aiemmin näkemäsi muutokset.
  3. Avaa VPLEX-käyttöliittymä:
https:// <mgmt server ip address>

Voit
myös käyttää VPlexcli-ohjelmistoa hallintapalvelimessa:

service@ManagementServer:~> vplexcli
  1. Kirjaudu VPlexcli-järjestelmään palvelutilin tunnistetiedoilla, joita käytetään hallintapalvelimen käyttämiseen.

Additional Information

HUOMAUTUS: Kun VPlexManagementConsole on käynnistetty uudelleen, VPLEX-komentoriviliittymä ja käyttöliittymä edellyttävät vähintään 1–5 minuuttia, ennen kuin VPLEX vakiintuu, ennen kuin kirjaudut takaisin sisään.

Jos yrität kirjautua VPlexcli-järjestelmään heti, kun olet käynnistänyt VPlexManagementConsolen uudelleen, kirjautumisyritys epäonnistuu ja tiedot saattavat virheellisiä, kun tiedot päivitetään komentoriviliittymässä ja käyttöliittymässä.

Jos näyttöön tulee ilmoitus, jonka mukaan prosessia ei voitu pysäyttää, käynnistä VPlexManagementConsole uudelleen suorittamalla komento.
 
HUOMAUTUS: Jos Watch4Net on käynnissä VPLEX-järjestelmällä, VPlexManagementConsole-käyttöjärjestelmän uudelleenkäynnistyksen jälkeinen odotusaika voi kestää enintään viisi minuuttia, ennen kuin voit käyttää VPlexcli-ohjelmistoa uudelleen.



 
HUOMAUTUS: Tietämyskannan artikkelin video saattaa olla vanhentunut tietämyskannan artikkelin sisällön vuoksi. Dell aikoo palauttaa videoiden tietämyskannan artikkeleita, ja kun kaikki tietämyskannan artikkelit, joissa on vanhoja videoita, päivitetään.

Affected Products

VPLEX GeoSynchrony, VPLEX Series
Article Properties
Article Number: 000040517
Article Type: Solution
Last Modified: 24 Jul 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.